<!DOCTYPE html>
<html class="no-js mh-one-sb"  xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.washingtoninformer.com/xmlrpc.php" />

<meta name="description" content="After receiving several consumer complaints of unsafe, shoddy and careless work by Washington Gas Light Company in relocating residential meters, People&#039;s Counsel Sandra Mattavous-Frye on Wednesday filed a petition requesting the Public Service Commission to order WGL to immediately suspend the work while the PSC conducts an investigation of the allegations." />
<meta name="keywords" content="washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, community, local business office of the people s counsel, opc, public service commission, sandra mattavous-frye, washington gas light company %terms%" />
<meta property="og:site_name" content="The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OPC Files Petition for Washington Gas Investigation" />
<meta property="og:url" content="http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/" />
<meta property="og:description" content="After receiving several consumer complaints of unsafe, shoddy and careless work by Washington Gas Light Company in relocating residential meters, People&#039;s Counsel Sandra Mattavous-Frye on Wednesday filed a petition requesting the Public Service Commission to order WGL to immediately suspend the work while the PSC conducts an investigation of the allegations." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2016-12-22T23:59:54+00:00" />
<meta property="og:image" content="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2016-12-22T00:00:54+00:00" />
<meta property="article:modified_time" content="2016-12-22T23:59:54+00:00" />
<meta property="article:author" content="" />
<meta property="article:publisher" content="http://www.washingtoninformer.com/" />
<meta property="article:section" content="Community" />
<meta property="article:section" content="Local Business" />
<meta property="article:tag" content="washington informer" />
<meta property="article:tag" content="washington dc" />
<meta property="article:tag" content="prince george s county" />
<meta property="article:tag" content="black news" />
<meta property="article:tag" content="black history" />
<meta property="article:tag" content="black people" />
<meta property="article:tag" content="african american news" />
<meta property="article:tag" content="african american people" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="black culture" />
<meta property="article:tag" content="commentary" />
<meta property="article:tag" content="black pundits" />
<meta property="article:tag" content="diversity" />
<meta property="article:tag" content="diaspora" />
<meta property="article:tag" content="affirmative action" />
<meta property="article:tag" content="hbcus" />
<meta property="article:tag" content="black analysis" />
<meta property="article:tag" content="africans" />
<meta property="article:tag" content="black perspective" />
<meta property="article:tag" content="black newspapers" />
<meta property="article:tag" content="african-american newspapers" />
<meta property="article:tag" content="black owned newspapers" />
<meta property="article:tag" content="black commentary" />
<meta property="article:tag" content="black press" />
<meta property="article:tag" content="black press of america" />
<meta property="article:tag" content="national newspaper publishers association" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="local business office of the people s counsel" />
<meta property="article:tag" content="opc" />
<meta property="article:tag" content="public service commission" />
<meta property="article:tag" content="sandra mattavous-frye" />
<meta property="article:tag" content="washington gas light company %terms%" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="OPC Files Petition for Washington Gas Investigation" />
<meta name="twitter:description" content="After receiving several consumer complaints of unsafe, shoddy and careless work by Washington Gas Light Company in relocating residential meters, People&#039;s Counsel Sandra Mattavous-Frye on Wednesday filed a petition requesting the Public Service Commission to order WGL to immediately suspend the work while the PSC conducts an investigation of the allegations." />
<meta name="twitter:image:src" content="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg" />
<meta name="twitter:image:width" content="500" />
<meta name="twitter:image:height" content="281" />
<link rel="publisher" type="text/html" title="The Washington Informer" href="http://www.washingtoninformer.com/" />
<link rel="author" type="text/html" title="WI Web Staff" href="" />
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","publisher":{"@type":"Organization","name":"The Washington Informer","description":"Black News, Commentary and Culture | The Washington Informer","logo":[{"@type":"ImageObject","name":"The Washington Informer logo","text":"The Washington Informer logo","url":"http:\/\/166.63.28.96\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","contentUrl":"http:\/\/166.63.28.96\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","encodingFormat":"image\/png"}],"url":"http:\/\/www.washingtoninformer.com\/","sameAs":[]},"author":{"@type":"Person","name":"WI Web Staff","image":[{"@type":"ImageObject","url":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/12\/informer_icon.jpg","contentUrl":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/12\/informer_icon.jpg","width":"128","height":"128","encodingFormat":"image\/jpeg"}],"url":""},"url":"http:\/\/www.washingtoninformer.com\/opc-files-petition-for-washington-gas-investigation\/","mainEntityOfPage":"http:\/\/www.washingtoninformer.com\/opc-files-petition-for-washington-gas-investigation\/","datePublished":"2016-12-22T00:00:54+00:00","dateModified":"2016-12-22T23:59:54+00:00","copyrightYear":"2016","inLanguage":"en_US","name":"OPC Files Petition for Washington Gas Investigation","headline":"OPC Files Petition for Washington Gas Investigation","description":"After receiving several consumer complaints of unsafe, shoddy and careless work by Washington Gas Light Company in relocating residential meters, People&#039;s Counsel Sandra Mattavous-Frye on Wednesday filed a petition requesting the Public Service Commission to order WGL to immediately suspend the work while the PSC conducts an investigation of the allegations.","articleSection":"Local Business","keywords":"washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, community, local business office of the people s counsel, opc, public service commission, sandra mattavous-frye, washington gas light company %terms%","image":[{"@type":"ImageObject","name":"IMG_4367","url":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/12\/IMG_4367.jpg","sameAs":"http:\/\/www.washingtoninformer.com\/opc-files-petition-for-washington-gas-investigation\/img_4367\/","description":"meter...","thumbnailUrl":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/12\/IMG_4367-150x84.jpg","contentUrl":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/12\/IMG_4367.jpg","width":"500","height":"281","encodingFormat":"image\/jpeg","caption":"Courtesy of washingtongas.com","text":"meter"}],"thumbnailUrl":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/12\/IMG_4367-150x84.jpg"}
</script>

<title>OPC Files Petition for Washington Gas Investigation | | The Washington Informer</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://www.washingtoninformer.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[9512,9570] -->
<meta name="description"  content="After receiving several consumer complaints of &quot;unsafe, shoddy and careless&quot; work by Washington Gas Light Company in relocating residential meters, People's" />

<meta name="keywords"  content="office of the people\'s counsel,opc,public service commission,sandra mattavous-frye,washington gas light company,community,local business" />

<link rel="canonical" href="http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/" />
<meta property="og:title" content="OPC Files Petition for Washington Gas Investigation | | The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/" />
<meta property="og:image" content="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg" />
<meta property="og:site_name" content="Washington Informer" />
<meta property="fb:admins" content="23600895" />
<meta property="og:description" content="After receiving several consumer complaints of &quot;unsafe, shoddy and careless&quot; work by Washington Gas Light Company in relocating residential meters, People&#039;s Counsel Sandra Mattavous-Frye on Wednesday filed a petition requesting the Public Service Commission to order WGL to immediately suspend the work while the PSC conducts an investigation of the allegations. The Office of the People&#039;s Counsel petition seeks a formal PSC investigation into WGL&#039;s meter relocation and pipe replacement practices. The company&#039;s two active pipeline replacement programs, ProjectPipes and the Vintage Mechanical Coupling Replacement program, have simultaneously removed or updated aging pipes and moved meters from inside homes to the outside. In recent weeks, however, OPC has received numerous complaints from ratepayers in neighborhoods such as Capitol Hill, Foggy Bottom and Chevy Chase concerned about the quality of the construction and lack of respect for their property. &quot;OPC understands that in conjunction" />
<meta property="article:published_time" content="2016-12-22T00:00:54Z" />
<meta property="article:modified_time" content="2016-12-22T23:59:54Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="OPC Files Petition for Washington Gas Investigation | | The Washington Informer" />
<meta name="twitter:description" content="After receiving several consumer complaints of &quot;unsafe, shoddy and careless&quot; work by Washington Gas Light Company in relocating residential meters, People&#039;s Counsel Sandra Mattavous-Frye on Wednesday filed a petition requesting the Public Service Commission to order WGL to immediately suspend the work while the PSC conducts an investigation of the allegations. The Office of the People&#039;s Counsel petition seeks a formal PSC investigation into WGL&#039;s meter relocation and pipe replacement practices. The company&#039;s two active pipeline replacement programs, ProjectPipes and the Vintage Mechanical Coupling Replacement program, have simultaneously removed or updated aging pipes and moved meters from inside homes to the outside. In recent weeks, however, OPC has received numerous complaints from ratepayers in neighborhoods such as Capitol Hill, Foggy Bottom and Chevy Chase concerned about the quality of the construction and lack of respect for their property. &quot;OPC understands that in conjunction" />
<meta name="twitter:image" content="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg" />
<meta itemprop="image" content="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-45662830-1', { 'cookieDomain': '166.63.28.96' } );
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Feed" href="http://www.washingtoninformer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Comments Feed" href="http://www.washingtoninformer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; OPC Files Petition for Washington Gas Investigation Comments Feed" href="http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.washingtoninformer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.washingtoninformer.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.washingtoninformer.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.washingtoninformer.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.washingtoninformer.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.washingtoninformer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.washingtoninformer.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.washingtoninformer.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tlp-fontawsome-css'  href='http://www.washingtoninformer.com/wp-content/plugins/tlp-team/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tlpstyle-css'  href='http://www.washingtoninformer.com/wp-content/plugins/tlp-team/assets/css/tlpstyle.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='video-central-player-style-css'  href='http://www.washingtoninformer.com/wp-content/plugins/video-central/assets/frontend/css/video-js.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='video-central-grid-css'  href='http://www.washingtoninformer.com/wp-content/plugins/video-central/templates/default/css/grid.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='video-central-style-css'  href='http://www.washingtoninformer.com/wp-content/plugins/video-central/templates/default/css/style.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='video-central-font-awesome-css'  href='http://www.washingtoninformer.com/wp-content/plugins/video-central/templates/default/css/font-awesome.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.washingtoninformer.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.washingtoninformer.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cNoto+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://www.washingtoninformer.com/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.washingtoninformer.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.washingtoninformer.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.washingtoninformer.com\/wp-admin\/admin-ajax.php","nonce":"fd02b34601","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.washingtoninformer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.washingtoninformer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.washingtoninformer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Families Have Loads of Fun at &#8216;Cozy Christmas&#8217;' href='http://www.washingtoninformer.com/families-have-loads-of-fun-at-cozy-christmas/' />
<link rel='next' title='Groundbreaking Held in D.C. for Marvin Gaye Rec Center' href='http://www.washingtoninformer.com/groundbreaking-held-in-d-c-for-marvin-gaye-rec-center/' />
<link rel='shortlink' href='http://www.washingtoninformer.com/?p=61407' />
<link rel="alternate" type="application/json+oembed" href="http://www.washingtoninformer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.washingtoninformer.com%2Fopc-files-petition-for-washington-gas-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.washingtoninformer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.washingtoninformer.com%2Fopc-files-petition-for-washington-gas-investigation%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":61407,"post_name":"opc-files-petition-for-washington-gas-investigation","post_title":"OPC Files Petition for Washington Gas Investigation","post_type":"post","post_author":"2350","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":30817,"name":"Community","slug":"community","term_group":0,"term_taxonomy_id":30820,"taxonomy":"category","description":"","parent":0,"count":77,"filter":"raw","term_order":"0","cat_ID":30817,"category_count":77,"category_description":"","cat_name":"Community","category_nicename":"community","category_parent":0},{"term_id":30835,"name":"Local Business","slug":"local-business","term_group":0,"term_taxonomy_id":30838,"taxonomy":"category","description":"","parent":0,"count":20,"filter":"raw","term_order":"0","cat_ID":30835,"category_count":20,"category_description":"","cat_name":"Local Business","category_nicename":"local-business","category_parent":0}]; _mmunch['postTags'] = [{"term_id":33739,"name":"Office of the People's Counsel","slug":"office-of-the-peoples-counsel","term_group":0,"term_taxonomy_id":33742,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":33735,"name":"opc","slug":"opc","term_group":0,"term_taxonomy_id":33738,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":33738,"name":"Public Service Commission","slug":"public-service-commission","term_group":0,"term_taxonomy_id":33741,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":33736,"name":"sandra mattavous-frye","slug":"sandra-mattavous-frye","term_group":0,"term_taxonomy_id":33739,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":33737,"name":"Washington Gas Light Company","slug":"washington-gas-light-company","term_group":0,"term_taxonomy_id":33740,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"WI Web Staff","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="296134" async></script><meta property="og:title" name="og:title" content="OPC Files Petition for Washington Gas Investigation" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg" />
<meta property="og:url" name="og:url" content="http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/" />
<meta property="og:description" name="og:description" content="After receiving several consumer complaints of &quot;unsafe, shoddy and careless&quot; work by Washington Gas Light Company in relocating residential meters, People&#039;s Counsel Sandra Mattavous-Frye on Wednesday filed a petition requesting the Public Service Commission to &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/&quot; title=&quot;OPC Files Petition for Washington Gas Investigation&quot;&gt;[...]&lt;/a&gt;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="The Washington Informer" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="Office of the People&#039;s Counsel" />
<meta property="article:tag" name="article:tag" content="opc" />
<meta property="article:tag" name="article:tag" content="Public Service Commission" />
<meta property="article:tag" name="article:tag" content="sandra mattavous-frye" />
<meta property="article:tag" name="article:tag" content="Washington Gas Light Company" />
<meta property="article:section" name="article:section" content="Community" />
<meta property="article:published_time" name="article:published_time" content="2016-12-22T00:00:54+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2016-12-22T23:59:54+00:00" />
<meta property="article:author" name="article:author" content="" />
<link type="text/css" rel="stylesheet" href="http://www.washingtoninformer.com/wp-content/plugins/posts-for-page/pfp.css" />
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3379267'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		<style type='text/css'>.tlp-team .short-desc, .tlp-team .tlp-team-isotope .tlp-content, .tlp-team .button-group .selected, .tlp-team .layout1 .tlp-content, .tlp-team .tpl-social a, .tlp-team .tpl-social li a.fa {background: #0367bf}</style><meta name="google-site-verification" content="o48S6zOA4sbeFXGtpmvhXwKqpMO3Z7PCW0rVEOXm7Ew" /><meta name="google-site-verification" content="lL6ysqTBTP2Zl0qBAcSpvIqvF6Bqs24jh1zXXlNMUrM" /><style type="text/css">
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #822323; }
</style>
<!--[if lt IE 9]>
<script src="http://www.washingtoninformer.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Noto Serif", serif; }
body { font-family: "PT Serif", serif; }
</style>

		<script
			type="text/javascript">var ajaxurl = 'http://www.washingtoninformer.com/wp-admin/admin-ajax.php';</script>

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ddebff; background-image: url("http:\/\/166.63.28.96\/wp-content\/uploads\/2016\/12\/dc-brownstones.jpg"); background-position: left top; background-size: cover; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('washingtoninformer.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('washingtoninformer.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href);
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-74668770-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-74668770-1";
</script>

<!-- END GADWP Universal Tracking -->

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c199ba57e780e2ee4c398d6f764252eb"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script></head>
<body id="mh-mobile" class="video-central-mh-magazine video-central post-template-default single single-post postid-61407 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-60171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60171"><a href="http://www.washingtoninformer.com/">Home</a></li>
<li id="menu-item-50970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="http://www.washingtoninformer.com/about-us/">About Us</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50968"><a href="http://www.washingtoninformer.com/media-kit/">Media Kit</a></li>
<li id="menu-item-50969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="http://www.washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://www.washingtoninformer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://www.washingtoninformer.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="243" height="90" src="http://www.washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png 243w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo-150x56.png 150w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo-60x22.png 60w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo-200x74.png 200w" sizes="(max-width: 243px) 100vw, 243px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-26" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><a href="https://rfkcitywidemeeting2.splashthat.com" target="_blank"><img src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/EventsDC_728x90.png"/></a></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu2-container"><ul id="menu-main-menu2" class="menu"><li id="menu-item-60127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60127"><a href="http://www.washingtoninformer.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-60128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60128"><a href="http://www.washingtoninformer.com/category/international/">International</a></li>
	<li id="menu-item-60153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="http://www.washingtoninformer.com/category/national-news/">National</a></li>
	<li id="menu-item-60154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60154"><a href="http://www.washingtoninformer.com/category/politics/">Politics</a></li>
	<li id="menu-item-60124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60124"><a href="http://www.washingtoninformer.com/category/community/">Community</a></li>
	<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="http://www.washingtoninformer.com/category/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-60149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60149"><a href="http://www.washingtoninformer.com/category/africanow/">AfricaNow</a></li>
	<li id="menu-item-60119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60119"><a href="http://www.washingtoninformer.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-60130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60130"><a href="http://www.washingtoninformer.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-60123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60123"><a href="http://www.washingtoninformer.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-60132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60132"><a href="http://www.washingtoninformer.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="http://www.washingtoninformer.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-60148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60148"><a href="http://www.washingtoninformer.com/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-60168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="http://www.washingtoninformer.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-60169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60169"><a href="http://www.washingtoninformer.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-60170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60170"><a href="http://www.washingtoninformer.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-60161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60161"><a href="http://www.washingtoninformer.com/category/pressroom/">Press Room</a></li>
</ul>
</li>
<li id="menu-item-60122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60122"><a href="http://www.washingtoninformer.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-60133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60133"><a href="http://www.washingtoninformer.com/category/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-60134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60134"><a href="http://www.washingtoninformer.com/category/homeownership/">Homeownership</a></li>
	<li id="menu-item-60135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60135"><a href="http://www.washingtoninformer.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-60118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60118"><a href="http://www.washingtoninformer.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-60125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60125"><a href="http://www.washingtoninformer.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-60167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60167"><a href="http://www.washingtoninformer.com/category/education/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-60159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60159"><a href="http://www.washingtoninformer.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-60164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60164"><a href="http://www.washingtoninformer.com/category/sports/hbcus/">HBCUs</a></li>
	<li id="menu-item-60165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60165"><a href="http://www.washingtoninformer.com/category/sports/local-sports/">Local</a></li>
	<li id="menu-item-60166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60166"><a href="http://www.washingtoninformer.com/category/sports/national/">National</a></li>
</ul>
</li>
<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60136"><a href="http://www.washingtoninformer.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-60137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60137"><a href="http://www.washingtoninformer.com/category/arts/">Arts</a></li>
	<li id="menu-item-60155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="http://www.washingtoninformer.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-60138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60138"><a href="http://www.washingtoninformer.com/category/books/">Books</a></li>
	<li id="menu-item-60139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60139"><a href="http://www.washingtoninformer.com/category/food/">Food</a></li>
	<li id="menu-item-60140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60140"><a href="http://www.washingtoninformer.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-60151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60151"><a href="http://www.washingtoninformer.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-60126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60126"><a href="http://www.washingtoninformer.com/category/faith/">Faith</a></li>
	<li id="menu-item-60117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60117"><a href="http://www.washingtoninformer.com/category/religion/">Religion</a></li>
	<li id="menu-item-60160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60160"><a href="http://www.washingtoninformer.com/category/health/">Health</a>
	<ul class="sub-menu">
		<li id="menu-item-60162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60162"><a href="http://www.washingtoninformer.com/category/recipes/">Recipes</a></li>
		<li id="menu-item-60163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60163"><a href="http://www.washingtoninformer.com/category/the-doctors/">The Doctors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-60120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60120"><a href="http://www.washingtoninformer.com/category/transportation/">Transportation</a>
<ul class="sub-menu">
	<li id="menu-item-60142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60142"><a href="http://www.washingtoninformer.com/category/cars/">Cars</a></li>
	<li id="menu-item-60141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60141"><a href="http://www.washingtoninformer.com/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix">
					<div class="menu-the-right-menu-container"><ul id="menu-the-right-menu" class="menu"><li id="menu-item-50873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50873"><a href="http://www.washingtoninformer.com/galleries/">Galleries</a></li>
<li id="menu-item-60545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60545"><a href="http://www.washingtoninformer.com/category/videos/">Videos</a></li>
<li id="menu-item-60173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60173"><a href="http://www.washingtoninformer.com/category/black-experience/">Black Experience</a></li>
<li id="menu-item-60174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60174"><a href="http://www.washingtoninformer.com/category/blackhistory/">Black History</a></li>
<li id="menu-item-60176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://www.washingtoninformer.com/category/events/">Events</a></li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://www.washingtoninformer.com/category/wi-hot-topics/">WI Hot Topics</a></li>
<li id="menu-item-60733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60733"><a href="http://www.washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
<li id="menu-item-60734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60734"><a href="http://www.washingtoninformer.com/category/special-editions/">Special Editions</a></li>
<li id="menu-item-60735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60735"><a href="http://www.washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/61398-2/" title="">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 22, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
													</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Local						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/kentucky-womans-racist-rant-at-mall-caught-on-viral-video/" title="Kentucky Woman&#8217;s Racist Rant at Mall Caught on Viral Video">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 22, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Kentucky Woman&#8217;s Racist Rant at Mall Caught on Viral Video						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														National						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/groundbreaking-held-in-d-c-for-marvin-gaye-rec-center/" title="Groundbreaking Held in D.C. for Marvin Gaye Rec Center">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 22, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Groundbreaking Held in D.C. for Marvin Gaye Rec Center						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/" title="OPC Files Petition for Washington Gas Investigation">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 22, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OPC Files Petition for Washington Gas Investigation						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/families-have-loads-of-fun-at-cozy-christmas/" title="Families Have Loads of Fun at &#8216;Cozy Christmas&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Families Have Loads of Fun at &#8216;Cozy Christmas&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/tips-for-best-holiday-light-shows/" title="Tips for Best Holiday Light Shows">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tips for Best Holiday Light Shows						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/the-religion-corner-charles-jenkins-spreads-yuletide-cheer/" title="THE RELIGION CORNER: Charles Jenkins Spreads Yuletide Cheer">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							THE RELIGION CORNER: Charles Jenkins Spreads Yuletide Cheer						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Faith						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/hip-hop-nutcracker-infuses-new-life-into-classic/" title="&#8216;Hip Hop Nutcracker&#8217; Infuses New Life into Classic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Hip Hop Nutcracker&#8217; Infuses New Life into Classic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/louw-black-people-still-in-the-dark-about-hiv/" title="LOUW: Black People Still in the Dark About HIV">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							LOUW: Black People Still in the Dark About HIV						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/charity-fashion-show-brings-out-sports-stars/" title="Charity Fashion Show Brings Out Sports Stars">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Charity Fashion Show Brings Out Sports Stars						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/mentors-in-medicine-inspires-d-c-youth/" title="&#8216;Mentors in Medicine&#8217; Inspires D.C. Youth">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Mentors in Medicine&#8217; Inspires D.C. Youth						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/morial-foreign-influence-and-the-integrity-of-americas-democracy/" title="MORIAL: Foreign Influence and the Integrity of America&#8217;s Democracy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MORIAL: Foreign Influence and the Integrity of America&#8217;s Democracy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/editorial-reach-out-to-those-who-live-without-holiday-joy/" title="EDITORIAL: Reach Out to Those Who Live Without Holiday Joy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							EDITORIAL: Reach Out to Those Who Live Without Holiday Joy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editorial						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/jackson-does-cbc-really-care-about-black-people/" title="JACKSON: Does CBC Really Care About Black People?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							JACKSON: Does CBC Really Care About Black People?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinion						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.washingtoninformer.com/prince-georges-residents-celebrate-the-holidays/" title="Prince George&#8217;s Residents Celebrate the Holidays">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Prince George&#8217;s Residents Celebrate the Holidays						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Prince George&#039;s County						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 23, 2016						</div>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.washingtoninformer.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.washingtoninformer.com/category/community/" itemprop="url"><span itemprop="title">Community</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>OPC Files Petition for Washington Gas Investigation</nav>
<article id="post-61407" class="post-61407 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local-business tag-office-of-the-peoples-counsel tag-opc tag-public-service-commission tag-sandra-mattavous-frye tag-washington-gas-light-company">
	<header class="entry-header clearfix"><h1 class="entry-title">OPC Files Petition for Washington Gas Investigation</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.washingtoninformer.com/2016/12/">December 22, 2016</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">WI Web Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.washingtoninformer.com/category/community/" rel="category tag">Community</a>, <a href="http://www.washingtoninformer.com/category/local-business/" rel="category tag">Local Business</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg" alt="meter" title="IMG_4367" />
<figcaption class="wp-caption-text">Courtesy of washingtongas.com</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/&t=OPC Files Petition for Washington Gas Investigation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=OPC Files Petition for Washington Gas Investigation -&url=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/&media=http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg&description=OPC Files Petition for Washington Gas Investigation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=OPC Files Petition for Washington Gas Investigation&amp;body=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>After receiving several consumer complaints of &#8220;unsafe, shoddy and careless&#8221; work by Washington Gas Light Company in relocating residential meters, People&#8217;s Counsel Sandra Mattavous-Frye on Wednesday filed a petition requesting the Public Service Commission to order WGL to immediately suspend the work while the PSC conducts an investigation of the allegations.</p>
<div class="mh-content-ad"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/98150108/LeadAd_728x90_ATF', [728, 90], 'div-gpt-ad-1481794339810-0').addService(googletag.pubads());
    googletag.defineSlot('/98150108/LeadBottom_728x90_BTF', [728, 90], 'div-gpt-ad-1481794339810-1').addService(googletag.pubads());
    googletag.defineSlot('/98150108/Side_300x250_ATF', [300, 250], 'div-gpt-ad-1481794339810-2').addService(googletag.pubads());
    googletag.defineSlot('/98150108/Side_300x250_BTF', [300, 250], 'div-gpt-ad-1481794339810-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad-units -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1944363269133656"
     data-ad-slot="6125837774"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Office of the People&#8217;s Counsel petition seeks a formal PSC investigation into WGL&#8217;s meter relocation and pipe replacement practices. The company&#8217;s two active pipeline replacement programs, ProjectPipes and the Vintage Mechanical Coupling Replacement program, have simultaneously removed or updated aging pipes and moved meters from inside homes to the outside.</p>
<p>In recent weeks, however, OPC has received numerous complaints from ratepayers in neighborhoods such as Capitol Hill, Foggy Bottom and Chevy Chase concerned about the quality of the construction and lack of respect for their property.</p>
<p>&#8220;OPC understands that in conjunction with WGL&#8217;s pipeline replacement programs, it is reasonable for the company to relocate gas meters for safety and access reasons,&#8221; said the People&#8217;s Counsel. &#8220;However, WGL&#8217;s meter relocation appears to be of substandard quality and is being performed without adequate notice and communication to residents in the affected neighborhoods.&#8221;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>OPC is aware of at least one instance in which meter relocation resulted in a gas leak. It is also clear from the information OPC has collected that the meter relocations are being performed without consideration of the aesthetic look of the neighborhoods, particularly in historic districts, and without consideration of homeowners&#8217; access to their property, as entrances have been blocked by construction equipment, for example.</p>
<p>&#8220;Prompt action from the Commission is needed to prevent unsafe installation practices, and further degradation of District neighborhoods,&#8221; Mattavous-Frye said. &#8220;This work must stop until the Commission can establish rules to govern the relocation of meters, as well as ensure WGL develops a communications plan to inform residents of pending construction.&#8221;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="container_3379269"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3379269/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/&t=OPC Files Petition for Washington Gas Investigation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=OPC Files Petition for Washington Gas Investigation -&url=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/&media=http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4367.jpg&description=OPC Files Petition for Washington Gas Investigation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=OPC Files Petition for Washington Gas Investigation&amp;body=http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.washingtoninformer.com/tag/office-of-the-peoples-counsel/" rel="tag">Office of the People's Counsel</a></li><li><a href="http://www.washingtoninformer.com/tag/opc/" rel="tag">opc</a></li><li><a href="http://www.washingtoninformer.com/tag/public-service-commission/" rel="tag">Public Service Commission</a></li><li><a href="http://www.washingtoninformer.com/tag/sandra-mattavous-frye/" rel="tag">sandra mattavous-frye</a></li><li><a href="http://www.washingtoninformer.com/tag/washington-gas-light-company/" rel="tag">Washington Gas Light Company</a></li></ul></div>	<div id="text-39" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><!-- /98150108/Side_300x250_ATF -->
<div id='div-gpt-ad-1481788744580-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481788744580-2'); });
</script>
</div></div>
		</div></article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.washingtoninformer.com/families-have-loads-of-fun-at-cozy-christmas/" rel="prev"><img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/DSC_4455-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/12/DSC_4455-80x60.jpeg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/DSC_4455-678x509.jpeg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/DSC_4455-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Families Have Loads of Fun at &#8216;Cozy Christmas&#8217;</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.washingtoninformer.com/groundbreaking-held-in-d-c-for-marvin-gaye-rec-center/" rel="next"><img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4364-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4364-80x60.png 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4364-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Groundbreaking Held in D.C. for Marvin Gaye Rec Center</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opc-files-petition-for-washington-gas-investigation/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.washingtoninformer.com/wi-login?redirect_to=http%3A%2F%2Fwww.washingtoninformer.com%2Fopc-files-petition-for-washington-gas-investigation%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="https://www.facebook.com/WashingtonInformer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-61323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61323"><a href="https://twitter.com/WashInformer"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-61324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="https://www.youtube.com/user/WashingtonInformerTV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="text-30" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/98150108/Side_300x250_ATF', [300, 250], 'div-gpt-ad-1482141155577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /98150108/Side_300x250_ATF -->
<div id='div-gpt-ad-1482141155577-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482141155577-0'); });
</script>
</div></div>
		</div><div id="cc_mm_widget-5" class="mh-widget widget_cc_mm_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR EMAIL EDITION</span></h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-390241' style='display: none !important;'></div></div><div id="text-45" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WI LATEST ISSUE</span></h4>			<div class="textwidget"><a href=" http://www.washingtoninformer.com/informer-issue-december-15-2016/"><img src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/1-48.jpeg"/></a></div>
		</div><div id="text-54" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WI BRIDGE</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/wi-bridge-august-2016/"><img src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/1-43.jpeg"/></a></div>
		</div><div id="text-47" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">2016 CONGRESSIONAL BLACK CAUCUS</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/congressional-black-caucus-foundation-alc-16/"><img src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/1-14.jpeg"/></a></div>
		</div><div id="text-31" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">VIDEO</span></h4>			<div class="textwidget"><script src="http://www.washingtoninformer.com/wp-content/plugins/gallery-video/assets/js/youtube.lib.js"></script>
<script>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</script>


<div class="huge_it_slideshow_image_wrap_videogallery_2" style="opacity: 0;">

		<div class="huge_it_slideshow_dots_container_videogallery_2">
		<div class="huge_it_slideshow_dots_thumbnails_videogallery_2">
							<div id="huge_it_dots_0_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_active_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '0', data_videogallery_2,false,true);return false;" data-image_id="13" data-image_key="0"></div>
								<div id="huge_it_dots_1_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '1', data_videogallery_2,false,true);return false;" data-image_id="10" data-image_key="1"></div>
								<div id="huge_it_dots_2_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '2', data_videogallery_2,false,true);return false;" data-image_id="12" data-image_key="2"></div>
								<div id="huge_it_dots_3_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '3', data_videogallery_2,false,true);return false;" data-image_id="14" data-image_key="3"></div>
								<div id="huge_it_dots_4_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '4', data_videogallery_2,false,true);return false;" data-image_id="16" data-image_key="4"></div>
								<div id="huge_it_dots_5_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '5', data_videogallery_2,false,true);return false;" data-image_id="15" data-image_key="5"></div>
								<div id="huge_it_dots_6_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '6', data_videogallery_2,false,true);return false;" data-image_id="17" data-image_key="6"></div>
						</div>

					<a id="huge_it_slideshow_left_videogallery_2" href="#" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) - iterator_videogallery_2()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) - iterator_videogallery_2()) % data_videogallery_2.length : data_videogallery_2.length - 1, data_videogallery_2,false,true);return false;">
				<div id="huge_it_slideshow_left-ico_videogallery_2">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_2 fa"></i></div></div>
			</a>

			<a id="huge_it_slideshow_right_videogallery_2" href="#" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) + iterator_videogallery_2()) % data_videogallery_2.length, data_videogallery_2,false,true);return false;">
				<div id="huge_it_slideshow_right-ico_2">
					<div><i class="huge_it_slideshow_next_btn_videogallery_2 fa"></i></div></div>
			</a>
				</div>
	<script>


		jQuery(document).ready(function($) {

			jQuery('.thumb_wrapper').on('click', function(ev) {
				var hg_youtube_or_vimeo = jQuery(this).find(".playbutton");
				if(hg_youtube_or_vimeo.hasClass('vimeo-icon')){
					var hg_y_or_v = 'vimeo';
				}else if(hg_youtube_or_vimeo.hasClass('youtube-icon')){
					hg_y_or_v = 'youtube';
				}
				if( hg_y_or_v == "youtube") {
					var hugeid = jQuery(this).data('rowid');
					var myid = hugeid;
					myid = parseInt(myid);
					eval('player_'+myid+'.playVideo()')
					ev.preventDefault();
				}
				if( hg_y_or_v == "vimeo") {
					the_video_src = jQuery(this).parent().find("#thevideo iframe").attr("src");
					jQuery(this).parent().find("#thevideo iframe").attr('src', the_video_src + '&autoplay=1');
					jQuery(this).parent().find(".playbutton").css("display", "none");
				}
			});
		});
	</script>
	<div id="huge_it_slideshow_image_container_videogallery_2" class="huge_it_slideshow_image_container_videogallery_2">
		<div class="huge_it_slide_container_videogallery_2">
			<div class="huge_it_slide_bg_videogallery_2">
				<ul class="huge_it_slider_videogallery_2">
											<li  class="huge_it_slideshow_image_item_videogallery_2" id="image_id_videogallery_2_0" data-id="13">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_0" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="13" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/qtw7QCZ6oeQ/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_1" data-id="10">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_1" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="10" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/PT6wMa2j-Ng/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_2" data-id="12">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_2" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="12" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/5HJPJ_DjN84/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_3" data-id="14">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_3" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="14" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/hbotrt-RK0U/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_4" data-id="16">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_4" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="16" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/QR6DLyumZA4/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_5" data-id="15">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_5" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="15" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/WW45jNFBsY4/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_6" data-id="17">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_6" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="17" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/1RtOHBkkC2o/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
										</ul>
				<input type="hidden" id="huge_it_current_image_key_videogallery_2" value="0" />
			</div>
		</div>
	</div>
</div><style>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</style></div>
		</div><div id="text-48" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LOCAL WEATHER</span></h4>			<div class="textwidget"><div id="awesome-weather-washington-dc-usa" class="awesome-weather-wrap awecf awe_wide temp2 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #fff; "><div class="awesome-weather-cover" style='background-image: url(http://www.washingtoninformer.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Washington, D. C.</div><div class="awesome-weather-current-temp"><strong>32<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 96%</div><div class="awe_wind">wind: 8mph NW</div><div class="awe_highlow">H 34 &bull; L 31</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">49<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">48<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">49<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>
		</div><div id="mh_magazine_nip-2" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">NEWS IN PICTURES</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/michelle-obama-responds-to-angry-black-woman-label-live-my-life-out-loud/" title="Michelle Obama Responds to &#8216;Angry Black Woman&#8217; Label: &#8216;Live My Life Out Loud&#8217;">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/First-Lady-and-Oprah-350x233-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="First lady Michelle Obama (left) sits for an interview at the White House with Oprah Winfrey, which aired Dec. 19 on CBS." />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/congress-reauthorizes-emmett-till-cold-case-bill/" title="Congress Reauthorizes Emmett Till Cold-Case Bill">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4352-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Emmett Till, a 14-year-old African-American from Chicago, was tortured and murdered in 1955. (Courtesy photo)" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4352-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4352-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4352-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/cedric-richmond-newest-cbc-chair/" title="Cedric Richmond: Newest CBC Chair">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-CBCCHAIR-Cedric-Richmond-Page-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rep. Cedric Richmond (Courtesy photo)" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-CBCCHAIR-Cedric-Richmond-Page-1-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-CBCCHAIR-Cedric-Richmond-Page-1-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-CBCCHAIR-Cedric-Richmond-Page-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/post-election-black-agenda-the-focus-of-rainbow-push-symposium/" title="Post-Election Black Agenda the Focus of Rainbow Push Symposium">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/AR-PUSH-Page-11-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Grainger Browning (right) pastor of Ebenezer AME Church in Ft. Washington, Spencer Overton (second from right), president and CEO of the Joint Center for Political and Economic Studies, and Elroy Sailor (second from left), founder and CEO of J.C. Watts Companies, participate in a panel discussion during the annual Media &amp; Telecom Conference at the Capital Hilton Hotel in Northwest on Tuesday, Dec. 6. /Photo by Demetrious Kinney" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/12/AR-PUSH-Page-11-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/AR-PUSH-Page-11-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/AR-PUSH-Page-11-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/protests-uneasiness-continue-ahead-of-trump-presidency/" title="Protests, Uneasiness Continue Ahead of Trump Presidency">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/11/AR-TRUMP-JUMP-Page-11-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Protests continue against the election of Donald Trump, who now has appointed a reputed racist to a top White House post. /Courtesy photo" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/11/AR-TRUMP-JUMP-Page-11-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/AR-TRUMP-JUMP-Page-11-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/AR-TRUMP-JUMP-Page-11-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/u-s-reels-from-post-election-chaos/" title="U.S. Reels from Post-Election Chaos">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-ELECTION1-Page-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Protests have erupted throughout the country following Donald Trump&#039;s election win, including in Washington, D.C., outside of Trump International Hotel, just blocks from the White House on Pennsylvania Avenue. /Photo by Shevry Lassiter" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-ELECTION1-Page-1-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-ELECTION1-Page-1-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-ELECTION1-Page-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/trump-won-get-over-it-and-get-on-board/" title="Trump Won — Get Over It, and Get on Board">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/11/bill-reed-featured-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="William Reed" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/11/bill-reed-featured-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/bill-reed-featured-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/fbi-clears-clinton-again-in-email-probe/" title="FBI Clears Clinton Again in Email Probe">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-ELECTION-JUMP-Page-11-e1479829296727-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hillary Clinton was cleared again in the FBI&#039;s of her private email server just two days before Election Day. /Courtesy of Rap-Up" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-ELECTION-JUMP-Page-11-e1479829296727-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-ELECTION-JUMP-Page-11-e1479829296727-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-ELECTION-JUMP-Page-11-e1479829296727-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/black-voter-poll-90-percent-to-cast-ballot-for-clinton/" title="Black Voter Poll: 90 percent to Cast Ballot for Clinton">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The National Newspaper Publishers Association and Howard University held a press conference to release the National Black Voter Poll at the National Press Club on Monday, Nov. 1 in Northwest. /Photo by Roy Lewis" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/WashingtonInformer/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div><div id="text-35" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">RELATED SITES</span></h4>			<div class="textwidget"><a href="http://www.naacp.org/march" target="_blank">NAACP</a>
<hr />
<a href="http://www.aarp.org/politics-society/history/info-01-2013/1963-retrospective-the-struggle-for-civil-rights.html#slide1" target="_blank">AARP</a>
<hr />
<a href="http://50thanniversarymarchonwashington.com/" target="_blank">The Center For the Study of Civil and Human Rights Laws</a>
<hr />
<a href="http://www.history.com/topics/march-on-washington" target="_blank">History Channel</a>
<hr />
<a href="http://www.jsums.edu/hamerinstitute/" target="_blank">The Fannie Lou Hamer National Institute on Citizenship and Democracy</a>
<hr />
<a href="http://www.civilrights.org" target="_blank">The Leadership Conference on Civil and Human Rights</a><hr />
<a href="http://www.whitehouse.gov/issues/civil-rights" target="_blank">White House</a>
<hr />
<a href="http://www.law.cornell.edu/wex/civil_rights" target="_blank">Legal Information Institute – Cornell University Law School</a>
<hr />
<a href="http://www.history.com/topics/civil-rights-act" target="_blank">History Channel</a>
<hr />
<a href="http://www.core-online.org/" target="_blank">Congress of Racial Equality (CORE)</a><hr />
<a href="http://www.sncc50thanniversary.org/sncc.html" target="_blank">Student Nonviolent Coordinating Committee (SNCC)</a>
<hr />
<a href="http://officialmlkdream50.com/">MLK Dream 50</a>
<hr />
<a href="http://www.cbcfinc.org/alc.html">Congressional Black Caucus Foundation, Inc.-ALC</a>
<hr /></div>
		</div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/61398-2/">
																			</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/kentucky-womans-racist-rant-at-mall-caught-on-viral-video/">
										Kentucky Woman&#8217;s Racist Rant at Mall Caught on Viral Video									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/groundbreaking-held-in-d-c-for-marvin-gaye-rec-center/">
										Groundbreaking Held in D.C. for Marvin Gaye Rec Center									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/opc-files-petition-for-washington-gas-investigation/">
										OPC Files Petition for Washington Gas Investigation									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/families-have-loads-of-fun-at-cozy-christmas/">
										Families Have Loads of Fun at &#8216;Cozy Christmas&#8217;									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/tips-for-best-holiday-light-shows/">
										Tips for Best Holiday Light Shows									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/the-religion-corner-charles-jenkins-spreads-yuletide-cheer/">
										THE RELIGION CORNER: Charles Jenkins Spreads Yuletide Cheer									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/hip-hop-nutcracker-infuses-new-life-into-classic/">
										&#8216;Hip Hop Nutcracker&#8217; Infuses New Life into Classic									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/louw-black-people-still-in-the-dark-about-hiv/">
										LOUW: Black People Still in the Dark About HIV									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.washingtoninformer.com/charity-fashion-show-brings-out-sports-stars/">
										Charity Fashion Show Brings Out Sports Stars									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://www.washingtoninformer.com/tag/affordable-care-act/' class='tag-link-331 tag-link-position-1' title='151 topics' style='font-size: 12px;'>affordable care act</a>
<a href='http://www.washingtoninformer.com/tag/apple/' class='tag-link-1020 tag-link-position-2' title='218 topics' style='font-size: 12px;'>apple</a>
<a href='http://www.washingtoninformer.com/tag/barack-obama/' class='tag-link-81 tag-link-position-3' title='326 topics' style='font-size: 12px;'>barack obama</a>
<a href='http://www.washingtoninformer.com/tag/commentary/' class='tag-link-2006 tag-link-position-4' title='154 topics' style='font-size: 12px;'>Commentary</a>
<a href='http://www.washingtoninformer.com/tag/democrats/' class='tag-link-987 tag-link-position-5' title='151 topics' style='font-size: 12px;'>Democrats</a>
<a href='http://www.washingtoninformer.com/tag/featured/' class='tag-link-29 tag-link-position-6' title='1,911 topics' style='font-size: 12px;'>featured</a>
<a href='http://www.washingtoninformer.com/tag/ferguson/' class='tag-link-16693 tag-link-position-7' title='183 topics' style='font-size: 12px;'>Ferguson</a>
<a href='http://www.washingtoninformer.com/tag/google/' class='tag-link-1596 tag-link-position-8' title='176 topics' style='font-size: 12px;'>Google</a>
<a href='http://www.washingtoninformer.com/tag/gop/' class='tag-link-1207 tag-link-position-9' title='182 topics' style='font-size: 12px;'>gop</a>
<a href='http://www.washingtoninformer.com/tag/health-care/' class='tag-link-219 tag-link-position-10' title='162 topics' style='font-size: 12px;'>health care</a>
<a href='http://www.washingtoninformer.com/tag/michael-brown/' class='tag-link-16476 tag-link-position-11' title='264 topics' style='font-size: 12px;'>Michael Brown</a>
<a href='http://www.washingtoninformer.com/tag/national-football-league/' class='tag-link-5929 tag-link-position-12' title='218 topics' style='font-size: 12px;'>National Football League</a>
<a href='http://www.washingtoninformer.com/tag/nba/' class='tag-link-227 tag-link-position-13' title='307 topics' style='font-size: 12px;'>nba</a>
<a href='http://www.washingtoninformer.com/tag/nfl/' class='tag-link-583 tag-link-position-14' title='434 topics' style='font-size: 12px;'>NFL</a>
<a href='http://www.washingtoninformer.com/tag/nigeria/' class='tag-link-2768 tag-link-position-15' title='169 topics' style='font-size: 12px;'>Nigeria</a>
<a href='http://www.washingtoninformer.com/tag/obamacare/' class='tag-link-329 tag-link-position-16' title='181 topics' style='font-size: 12px;'>obamacare</a>
<a href='http://www.washingtoninformer.com/tag/op-ed/' class='tag-link-29272 tag-link-position-17' title='156 topics' style='font-size: 12px;'>Op-Ed</a>
<a href='http://www.washingtoninformer.com/tag/police-brutality/' class='tag-link-767 tag-link-position-18' title='499 topics' style='font-size: 12px;'>police brutality</a>
<a href='http://www.washingtoninformer.com/tag/president-barack-obama/' class='tag-link-516 tag-link-position-19' title='157 topics' style='font-size: 12px;'>president barack obama</a>
<a href='http://www.washingtoninformer.com/tag/president-obama/' class='tag-link-83 tag-link-position-20' title='468 topics' style='font-size: 12px;'>president obama</a>
<a href='http://www.washingtoninformer.com/tag/racism/' class='tag-link-421 tag-link-position-21' title='249 topics' style='font-size: 12px;'>racism</a>
<a href='http://www.washingtoninformer.com/tag/religion-2/' class='tag-link-211 tag-link-position-22' title='242 topics' style='font-size: 12px;'>religion</a>
<a href='http://www.washingtoninformer.com/tag/religious-scriptures/' class='tag-link-8810 tag-link-position-23' title='156 topics' style='font-size: 12px;'>religious scriptures</a>
<a href='http://www.washingtoninformer.com/tag/republican-party/' class='tag-link-190 tag-link-position-24' title='181 topics' style='font-size: 12px;'>republican party</a>
<a href='http://www.washingtoninformer.com/tag/republicans/' class='tag-link-954 tag-link-position-25' title='228 topics' style='font-size: 12px;'>Republicans</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/ecaba845fdf6a9ad78cc99fcf04ec97f?s=24&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecaba845fdf6a9ad78cc99fcf04ec97f?s=48&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										faad faar: 									</span>
									<a href="http://www.washingtoninformer.com/skip-bayless-to-leave-espn-latest-details-comments-and-reaction/#comment-3402">
										<span class="mh-tab-comment-excerpt">
											Damn!!! https://neu.edu.tr/										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/362737d3a227636b57d38bff7aec1a03?s=24&#038;r=pg' srcset='http://0.gravatar.com/avatar/362737d3a227636b57d38bff7aec1a03?s=48&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Retired lady: 									</span>
									<a href="http://www.washingtoninformer.com/homosexuality-is-the-new-black/#comment-3395">
										<span class="mh-tab-comment-excerpt">
											Raynard never ceases to amaze me with his brilliance, his logic and his common sense. This is superbly written.										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/4d7e65bff579a2bc0cb5355fe8bc17b1?s=24&#038;r=pg' srcset='http://1.gravatar.com/avatar/4d7e65bff579a2bc0cb5355fe8bc17b1?s=48&amp;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Terrance Amen: 									</span>
									<a href="http://www.washingtoninformer.com/new-study-shows-black-schools-are-underfunded-and-very-segregated/#comment-506">
										<span class="mh-tab-comment-excerpt">
											This is nothing new in the Black community. Why do we keep relying on the same people who murdered, raped,&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
									</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">FEATURED STORIES</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/nats-fans-donate-thousands-of-toys-for-underprivileged/" title="Nats Fans Donate Thousands of Toys for Underprivileged">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Washington Nationals holds a holiday toy drive in partnership with Washington Informer Charities during the team&#039;s annual Winterfest event on Saturday, Dec. 10 at the Walter E. Washington Convention Center in Northwest. (Shevry Lassiter/The Washington Informer)" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/mgm-national-harbor-opens-to-the-public/" title="MGM National Harbor Opens to the Public">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The new MGM National Harbor casino resort opened for business Dec. 8. (Travis Riddick)" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/policing-town-hall/" title="Concerns Escalate over Gun Violence, Police Training">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dr. George W. Woods, Jr. speaks on the Gun Violence and Trauma Congressional Briefing panel held Monday, Nov. 1 in Northwest with Jack Cole (left), co-founder of Law Enforcement Against Prohibition, and Judge Glenda Hatchet. /Photo by Roy Lewis" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/black-voter-poll-90-percent-to-cast-ballot-for-clinton/" title="Black Voter Poll: 90 percent to Cast Ballot for Clinton">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The National Newspaper Publishers Association and Howard University held a press conference to release the National Black Voter Poll at the National Press Club on Monday, Nov. 1 in Northwest. /Photo by Roy Lewis" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/obama-dedicates-long-awaited-african-american-museumcentury-long-dream-championed-by-rep-john-lewis-becomes-reality/" title="Obama Dedicates Long-Awaited African-American Museum">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Obama waves to the crowd during the grand opening ceremony for the National Museum of African American History and Culture on the National Mall in Washington, D.C. on Sept. 24. (Freddie Allen/AMG/NNPA)" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33-270x200.jpg 270w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/watch-witness-account-of-baton-rouge-police-department-shooting-alton-sterling/" title="WATCH: Witness Account of Baton Rouge Police Department Shooting Alton Sterling">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/07/altonsterling_facebook_web120-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/07/altonsterling_facebook_web120-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/07/altonsterling_facebook_web120-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/obama-urges-howard-graduates-to-continue-needed-change/" title="Obama Urges Howard Graduates to Continue Needed Change">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/05/KE9A6021_cmay_web2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/05/KE9A6021_cmay_web2-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/05/KE9A6021_cmay_web2-678x509.jpg 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/05/KE9A6021_cmay_web2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/49920-2/" title="WATCH: Kansas City Chiefs Make Controversial Pick">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/05/screenshot_193-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/05/screenshot_193-1-80x60.jpg 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/05/screenshot_193-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.washingtoninformer.com/film-review-keanu/" title="Film Review: Keanu">
							<img width="80" height="60" src="http://www.washingtoninformer.com/wp-content/uploads/2016/05/keanu_wb2-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.washingtoninformer.com/wp-content/uploads/2016/05/keanu_wb2-80x60.png 80w, http://www.washingtoninformer.com/wp-content/uploads/2016/05/keanu_wb2-678x509.png 678w, http://www.washingtoninformer.com/wp-content/uploads/2016/05/keanu_wb2-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="https://www.facebook.com/WashingtonInformer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61323"><a href="https://twitter.com/WashInformer"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="https://www.youtube.com/user/WashingtonInformerTV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="text-36" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Washington Informer</span></h6>			<div class="textwidget"><p>3117 Martin Luther King Jr Ave<br />
Washington DC. 20032<br />
202-561-4100 (office)<br />
202-574-3785 (fax)</p>
<p>Advertising Request: rburke@washingtoninformer.com</p>
<p>Editorial Submissions: news@washingtoninformer.com</p>
</div>
		</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60171"><a href="http://www.washingtoninformer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="http://www.washingtoninformer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50968"><a href="http://www.washingtoninformer.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="http://www.washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">© 2016 The Washington Informer, all rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->



<script async type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1121703308", "0");</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/98150108/LeadAd_728x90_ATF', [728, 90], 'div-gpt-ad-1481753291142-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>window._popup_data = {"ajaxurl":"http:\/\/www.washingtoninformer.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/opc-files-petition-for-washington-gas-investigation\/"}};</script><link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://www.washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/lightbox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://www.washingtoninformer.com/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/isotope.pkgd.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/front-end.js'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/video-central/assets/frontend/js/video-js.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/video-central/templates/default/js/plugins.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likesdata = {"ajaxurl":"http:\/\/www.washingtoninformer.com\/wp-admin\/admin-ajax.php","nonce":"479a0c079e","refresh":"0","lifetime":"1460","unlike":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/video-central/templates/default/js/main.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/opc-files-petition-for-washington-gas-investigation\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.washingtoninformer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='//www.washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/opc-files-petition-for-washington-gas-investigation\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='//www.washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/opc-files-petition-for-washington-gas-investigation\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_obj = {"lightbox_transition":"elastic","lightbox_speed":"800","lightbox_fadeOut":"300","lightbox_title":"false","lightbox_scalePhotos":"true","lightbox_scrolling":"false","lightbox_opacity":"0.201","lightbox_open":"false","lightbox_returnFocus":"true","lightbox_trapFocus":"true","lightbox_fastIframe":"true","lightbox_preloading":"true","lightbox_overlayClose":"true","lightbox_escKey":"false","lightbox_arrowKey":"false","lightbox_loop":"true","lightbox_closeButton":"true","lightbox_previous":"previous","lightbox_next":"next","lightbox_close":"close","lightbox_html":"false","lightbox_photo":"false","lightbox_innerWidth":"false","lightbox_innerHeight":"false","lightbox_initialWidth":"300","lightbox_initialHeight":"100","lightbox_slideshow":"false","lightbox_slideshowSpeed":"2500","lightbox_slideshowAuto":"true","lightbox_slideshowStart":"start slideshow","lightbox_slideshowStop":"stop slideshow","lightbox_fixed":"true","lightbox_reposition":"false","lightbox_retinaImage":"true","lightbox_retinaUrl":"false","lightbox_retinaSuffix":"@2x.$1","lightbox_maxWidth":"","lightbox_maxHeight":"","lightbox_sizeFix":"true","galleryVideoID":"2","liquidSliderInterval":"4000","lightbox_width":"800","lightbox_height":"600","lightbox_top":"false","lightbox_bottom":"false","lightbox_left":"false","lightbox_right":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/jquery.colorbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/view-slider.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var galleryVideoId = "2";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
<script async type='text/javascript' src='http://www.washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
</body>
</html>