<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210010655000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Pepco Urges Customers to Utilize Energy Assistance Program"><meta property="og:description" content="D.C.-area utility company Pepco encourages its customers to use the Low-Income Home Energy Assistance Program (LIHEAP) to help pay their bills."><meta property="og:url" content="http://www.washingtoninformer.com/pepco-urges-customers-to-utilize-energy-assistance-program/"><meta property="og:site_name" content="The Washington Informer"><meta property="article:publisher" content="https://www.facebook.com/WashingtonInformer/"><meta property="article:published_time" content="2022-10-25T04:00:39+00:00"><meta property="article:modified_time" content="2022-10-25T20:28:15+00:00"><meta property="og:image" content="https://www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="1024"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="James Wright Jr."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@JamesWrightJr10"><meta name="twitter:site" content="@WashInformer"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="WI Web Staff"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="WI"><meta name="application-name" content="WI"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washingtoninformer.com"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/cropped-Site-Icon.png?fit=270%2C270&amp;ssl=1"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="preload" href="https://www.washingtoninformer.com/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://www.washingtoninformer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/muller-black.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/muller-black-italic.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/muller-extra-bold.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/muller-extra-bold-italic.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/muller-bold.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/muller-bold-italic.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/muller-regular.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/muller-regular-italic.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/MercurySSm-Bold-Pro_Web.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/MercurySSm-BoldItalic-Pro_Web.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/MercurySSm-Book-Pro_Web.woff2" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/wi-fonts/MercurySSm-BookItalic-Pro_Web.woff2" as="font" crossorigin=""><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.washingtoninformer.com/wp-content/uploads/2022/01/cropped-Site-Icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/cropped-Site-Icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script data-amp-plus-allowed data-amp-unvalidated-tag>
			window.googletag = window.googletag || { cmd: [] };
		</script><link rel="canonical" href="https://www.washingtoninformer.com/pepco-urges-customers-to-utilize-energy-assistance-program/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="The Washington Informer » Feed" href="https://www.washingtoninformer.com/feed/"><link rel="alternate" type="application/rss+xml" title="The Washington Informer » Comments Feed" href="https://www.washingtoninformer.com/comments/feed/"><link rel="alternate" type="text/calendar" title="The Washington Informer » iCal Feed" href="https://www.washingtoninformer.com/events/?ical=1"><link rel="alternate" type="application/rss+xml" title="The Washington Informer » Pepco Urges Customers to Utilize Energy Assistance Program Comments Feed" href="https://www.washingtoninformer.com/pepco-urges-customers-to-utilize-energy-assistance-program/feed/"><script type="text/javascript" src="https://www.washingtoninformer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://www.washingtoninformer.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://www.washingtoninformer.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://www.washingtoninformer.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://www.washingtoninformer.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script><link rel="https://api.w.org/" href="https://www.washingtoninformer.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.washingtoninformer.com/wp-json/wp/v2/posts/1176526"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtoninformer.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtoninformer.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.washingtoninformer.com/?p=1176526"><link rel="alternate" type="application/json+oembed" href="https://www.washingtoninformer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtoninformer.com%2Fpepco-urges-customers-to-utilize-energy-assistance-program%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.washingtoninformer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtoninformer.com%2Fpepco-urges-customers-to-utilize-energy-assistance-program%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.washingtoninformer.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":1176526,\"categories\":\"30817\"}","noPingback":true}</script><link rel="manifest" href="https://www.washingtoninformer.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/cropped-Site-Icon.png?fit=192%2C192&amp;ssl=1"><link rel="alternate" href="https://www.washingtoninformer.com/wp-json/tribe/events/v1/"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Pepco Urges Customers to Utilize Energy Assistance Program","url":"http://www.washingtoninformer.com/pepco-urges-customers-to-utilize-energy-assistance-program/","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.washingtoninformer.com/pepco-urges-customers-to-utilize-energy-assistance-program/"},"thumbnailUrl":"https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?fit=150%2C128\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?fit=1200%2C1024\u0026ssl=1"},"articleSection":"Community","author":[{"@type":"Person","name":"WI Web Staff"}],"creator":["WI Web Staff"],"publisher":{"@type":"Organization","name":"The Washington Informer","logo":"https://www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png"},"keywords":["pepco"],"dateCreated":"2022-10-25T04:00:39Z","datePublished":"2022-10-25T04:00:39Z","dateModified":"2022-10-25T20:28:15Z"}</script><link rel="pingback" href="https://www.washingtoninformer.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/cropped-Site-Icon.png?fit=180%2C180&amp;ssl=1"><title>Pepco Urges Customers to Utilize Energy Assistance Program - The Washington Informer</title></head>

<body class="post-template-default single single-post postid-1176526 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js page-template-newspack-scott jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh has-tertiary-menu has-sidebar cat-community primary-cat-community has-featured-image single-featured-image-default footer-logo-xlarge tribe-theme-newspack-theme" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-1164442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164442"><a href="https://www.washingtoninformer.com/about/">About</a></li>
<li id="menu-item-1158645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158645"><a href="https://www.washingtoninformer.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1175681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175681"><a href="https://www.washingtoninformer.com/calendar/">Events</a></li>
<li id="menu-item-118672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118672"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-118203" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-118203"><a href="https://www.washingtoninformer.com/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.washingtoninformer.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu2" class="main-menu"><li id="menu-item-60127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60127"><a href="https://www.washingtoninformer.com/category/news/">News</a><button aria-controls="submenu-60127" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60127 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60127 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60127 : !toggle_60127 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-60127">
	<li id="menu-item-60124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60124"><a href="https://www.washingtoninformer.com/category/community/">Community</a></li>
	<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.washingtoninformer.com/category/prince-georges-county/">Prince George’s County</a></li>
	<li id="menu-item-60153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="https://www.washingtoninformer.com/category/national-news/">National</a></li>
	<li id="menu-item-60154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60154"><a href="https://www.washingtoninformer.com/category/politics/">Politics</a></li>
	<li id="menu-item-60125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60125"><a href="https://www.washingtoninformer.com/category/education/">Education</a><button aria-controls="submenu-60125" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60125 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60125 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60125 : !toggle_60125 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-60125">
		<li id="menu-item-60167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60167"><a href="https://www.washingtoninformer.com/category/education/local/">Local</a></li>
	</ul>
</li>
	<li id="menu-item-60119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60119"><a href="https://www.washingtoninformer.com/category/world/">World</a><button aria-controls="submenu-60119" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60119 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60119 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60119 : !toggle_60119 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-60119">
		<li id="menu-item-60128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60128"><a href="https://www.washingtoninformer.com/category/international/">International</a></li>
		<li id="menu-item-60149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60149"><a href="https://www.washingtoninformer.com/category/africanow/">AfricaNow</a></li>
	</ul>
</li>
	<li id="menu-item-60161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60161"><a href="https://www.washingtoninformer.com/category/pressroom/">Press Room</a></li>
</ul>
</li>
<li id="menu-item-60122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60122"><a href="https://www.washingtoninformer.com/category/business/">Business</a><button aria-controls="submenu-60122" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60122 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60122 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60122 : !toggle_60122 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-60122">
	<li id="menu-item-60133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60133"><a href="https://www.washingtoninformer.com/category/financial-literacy/">Personal Finance</a><button aria-controls="submenu-60133" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60133 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60133 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60133 : !toggle_60133 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-60133">
		<li id="menu-item-60134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60134"><a href="https://www.washingtoninformer.com/category/homeownership/">Homeownership</a></li>
	</ul>
</li>
	<li id="menu-item-60135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60135"><a href="https://www.washingtoninformer.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-60118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60118"><a href="https://www.washingtoninformer.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60136"><a href="https://www.washingtoninformer.com/category/lifestyle/">Lifestyle</a><button aria-controls="submenu-60136" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60136 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60136 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60136 : !toggle_60136 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-60136">
	<li id="menu-item-60137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60137"><a href="https://www.washingtoninformer.com/category/arts/">Arts &amp; Theater</a></li>
	<li id="menu-item-60155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="https://www.washingtoninformer.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-60138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60138"><a href="https://www.washingtoninformer.com/category/books/">Books</a></li>
	<li id="menu-item-60139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60139"><a href="https://www.washingtoninformer.com/category/food/">Food</a></li>
	<li id="menu-item-60151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60151"><a href="https://www.washingtoninformer.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-1163667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1163667"><a href="#">Faith &amp; Religion</a><button aria-controls="submenu-1163667" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1163667 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1163667 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1163667 : !toggle_1163667 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-1163667">
		<li id="menu-item-60126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60126"><a href="https://www.washingtoninformer.com/category/faith/">Faith</a></li>
		<li id="menu-item-60117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60117"><a href="https://www.washingtoninformer.com/category/religion/">Religion</a></li>
	</ul>
</li>
	<li id="menu-item-60120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60120"><a href="https://www.washingtoninformer.com/category/transportation/">Cars &amp; Travel</a><button aria-controls="submenu-60120" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60120 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60120 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60120 : !toggle_60120 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-60120">
		<li id="menu-item-60142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60142"><a href="https://www.washingtoninformer.com/category/cars/">Cars</a></li>
		<li id="menu-item-60141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60141"><a href="https://www.washingtoninformer.com/category/travel/">Travel</a></li>
	</ul>
</li>
	<li id="menu-item-60160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60160"><a href="https://www.washingtoninformer.com/category/health/">Health</a><button aria-controls="submenu-60160" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60160 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60160 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60160 : !toggle_60160 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-60160">
		<li id="menu-item-109041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109041"><a href="https://www.washingtoninformer.com/tag/covid/">Coronavirus</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-60159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60159"><a href="https://www.washingtoninformer.com/category/sports/">Sports</a><button aria-controls="submenu-60159" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60159 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60159 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60159 : !toggle_60159 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-60159">
	<li id="menu-item-60164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60164"><a href="https://www.washingtoninformer.com/category/sports/hbcus/">HBCU Sports</a></li>
	<li id="menu-item-60165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60165"><a href="https://www.washingtoninformer.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-60166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60166"><a href="https://www.washingtoninformer.com/category/sports/national/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-60130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60130"><a href="https://www.washingtoninformer.com/category/opinion/">Opinion</a><button aria-controls="submenu-60130" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60130 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60130 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60130 : !toggle_60130 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-60130">
	<li id="menu-item-1160230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160230"><a href="https://www.washingtoninformer.com/win-tv/">WIN-TV</a></li>
	<li id="menu-item-60123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60123"><a href="https://www.washingtoninformer.com/category/opinion/op-ed/">Op-Ed</a></li>
	<li id="menu-item-60170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60170"><a href="https://www.washingtoninformer.com/category/columnists/">Columnists</a><button aria-controls="submenu-60170" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_60170 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_60170 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60170 : !toggle_60170 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-60170">
		<li id="menu-item-90427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90427"><a href="https://www.washingtoninformer.com/category/columnists/stacy-m-brown/">Stacy M. Brown</a></li>
		<li id="menu-item-65791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65791"><a href="https://www.washingtoninformer.com/category/columnists/lauren-victoria-burke/">Lauren Victoria Burke</a></li>
		<li id="menu-item-65792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65792"><a href="https://www.washingtoninformer.com/category/columnists/benjamin-f-chavis-jr/">Benjamin F. Chavis Jr.</a></li>
		<li id="menu-item-65793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65793"><a href="https://www.washingtoninformer.com/category/columnists/james-clingman/">James Clingman</a></li>
		<li id="menu-item-65794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65794"><a href="https://www.washingtoninformer.com/category/columnists/austin-r-cooper-jr/">Austin R. Cooper Jr.</a></li>
		<li id="menu-item-65795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65795"><a href="https://www.washingtoninformer.com/category/columnists/charlene-crowell/">Charlene Crowell</a></li>
		<li id="menu-item-65796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65796"><a href="https://www.washingtoninformer.com/category/columnists/marian-wright-edelman/">Marian Wright Edelman</a></li>
		<li id="menu-item-65797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65797"><a href="https://www.washingtoninformer.com/category/columnists/bill-fletcher-jr/">Bill Fletcher Jr.</a></li>
		<li id="menu-item-90426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90426"><a href="https://www.washingtoninformer.com/category/columnists/william-j-ford/">William J. Ford</a></li>
		<li id="menu-item-65799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65799"><a href="https://www.washingtoninformer.com/category/columnists/lyndia-grant/">Lyndia Grant</a></li>
		<li id="menu-item-65801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65801"><a href="https://www.washingtoninformer.com/category/columnists/rev-jesse-l-jackson-sr/">Rev. Jesse L. Jackson Sr.</a></li>
		<li id="menu-item-65802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65802"><a href="https://www.washingtoninformer.com/category/columnists/raynard-jackson/">Raynard Jackson</a></li>
		<li id="menu-item-65803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65803"><a href="https://www.washingtoninformer.com/category/columnists/george-lambert/">George Lambert</a></li>
		<li id="menu-item-90425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90425"><a href="https://www.washingtoninformer.com/category/columnists/shevry-lassiter/">Shevry Lassiter</a></li>
		<li id="menu-item-65804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65804"><a href="https://www.washingtoninformer.com/category/columnists/julianne-malveaux/">Julianne Malveaux</a></li>
		<li id="menu-item-65805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65805"><a href="https://www.washingtoninformer.com/category/columnists/marc-morial/">Marc Morial</a></li>
		<li id="menu-item-65806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65806"><a href="https://www.washingtoninformer.com/category/columnists/askia-muhammad/">Askia Muhammad</a></li>
	</ul>
</li>
	<li id="menu-item-61586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61586"><a href="https://www.washingtoninformer.com/category/opinion/editors-column/">Editor’s Column</a></li>
	<li id="menu-item-60132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60132"><a href="https://www.washingtoninformer.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="https://www.washingtoninformer.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-60148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60148"><a href="https://www.washingtoninformer.com/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-60168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="https://www.washingtoninformer.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-60169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60169"><a href="https://www.washingtoninformer.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89511"><a href="#">Media</a><button aria-controls="submenu-89511" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_89511 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_89511 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_89511 : !toggle_89511 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-89511">
	<li id="menu-item-89042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89042"><a href="https://www.washingtoninformer.com/category/video/">Video</a></li>
	<li id="menu-item-89057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89057"><a href="https://www.washingtoninformer.com/category/photogallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-89058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89058"><a href="https://www.washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
<li id="menu-item-89039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89039"><a href="https://www.washingtoninformer.com/category/wi-issues/">PDF Editions</a><button aria-controls="submenu-89039" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_89039 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_89039 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_89039 : !toggle_89039 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-89039">
	<li id="menu-item-89510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89510"><a href="https://www.washingtoninformer.com/category/wi-issues/">Weekly E-Editions</a></li>
	<li id="menu-item-89040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89040"><a href="https://www.washingtoninformer.com/category/special-editions/">Special Editions</a><button aria-controls="submenu-89040" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_89040 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_89040 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_89040 : !toggle_89040 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-89040">
		<li id="menu-item-89041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89041"><a href="https://www.washingtoninformer.com/category/supplements/">Supplements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1159378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1159378"><a href="https://www.washingtoninformer.com/our-house-keeping-homes-black-owned-in-dc-wards-7-and-8/">Our House DC</a><button aria-controls="submenu-1159378" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1159378 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1159378 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1159378 : !toggle_1159378 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1159378">
	<li id="menu-item-1174350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1174350"><a href="https://www.washingtoninformer.com/our-house-keeping-homes-black-owned-in-dc-wards-7-and-8/townebank-first-time-home-buyers-series/">Our House First Time Home Buyer’s Series</a></li>
</ul>
</li>
<li id="menu-item-1163676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163676"><a href="https://www.washingtoninformer.com/category/election-2022/">Election 2022</a></li>
<li id="menu-item-1166656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166656"><a href="https://www.washingtoninformer.com/earth-day/">Our Earth</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu">
			</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-118171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118171"><a href="https://www.facebook.com/WashingtonInformer/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-118172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118172"><a href="https://twitter.com/WashInformer"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-118173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118173"><a href="https://www.youtube.com/channel/UCy1nXP8_IuoJ-1N9e53762g"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-118174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118174"><a href="https://www.instagram.com/washinformer/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.washingtoninformer.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1024" height="1024" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Washington Informer" data-hero-candidate="" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMjQiIHdpZHRoPSIxMDI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Washington Informer" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.washingtoninformer.com/" rel="home">The Washington Informer</a></p>
					
						<p class="site-description">
					Black News, Commentary and Culture | The Washington Informer				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.washingtoninformer.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-ad-b05ee8db5e-0"></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-community tag-pepco">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.washingtoninformer.com/category/community/" rel="category tag">Community</a></span>			<h1 class="entry-title ">
			Pepco Urges Customers to Utilize Energy Assistance Program		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.washingtoninformer.com/author/wi-web-staff/">WI Web Staff</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-25T00:00:39-04:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T16:28:15-04:00">October 25, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="1024" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?fit=1200%2C1024&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Courtesy of Pepco" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=300%2C256&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=1024%2C874&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=150%2C128&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=768%2C655&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=400%2C341&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=706%2C602&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMjQiIHdpZHRoPSIxMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Courtesy of Pepco" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?fit=1200%2C1024&amp;ssl=1" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=300%2C256&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=1024%2C874&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=150%2C128&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=768%2C655&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=400%2C341&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/image-106.jpg?resize=706%2C602&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Courtesy of Pepco</span></figcaption>
			
			</figure>

		

<article id="post-1176526" class="post-1176526 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-pepco entry">
	<div class="entry-content">

		
		
<p>D.C.-area utility company Pepco encourages its customers to use the Low-Income Home Energy Assistance Program (LIHEAP) to help pay their bills.</p>



<p>LIHEAP started accepting applications for the current program year in the District on Oct. 1. The LIHEAP year started in Maryland in July.</p>



<p>LIHEAP is a federally funded program designed to aid limited-income households with their home energy bills. The program, funded at the level of tens of millions of dollars, works on a first-come, first-served basis until the money runs out.</p>
<aside class="scaip scaip-1    ">		<div class="newspack_global_ad scaip-1">
						<div id="div-gpt-ad-54b41c78c7-0"></div>		</div>
		</aside>



<p>The money obtained from the program doesn’t have to be paid back. Customers do not have been in arrears in order to get a grant.</p>



<p>“As temperatures start to drop, we know energy bills will increase as we start to warm our homes and businesses,” said Morton Bell-Izzard, senior vice president and chief customer officer for Pepco Holdings. “We understand that rising energy costs and inflation are impacting our customers and want them to know we are committed to doing all we can to manage energy prices and to helping connect them to energy assistance and the information they need to help manage their energy bills. We urge customers to take advantage of programs like LIPHEAP now, before winter bills hit, and to contact us if they need help.”</p>



<p>Homeowners, renters, roomers and those who reside in cooperatives are eligible for the grant. In 2021, Pepco worked with community partners to help 31,030 customers get $57.9 million in support that was directly applied to their energy bills.</p>



<p>Customers can contact Pepco by going to pepco.com/EnergyAssistance to learn more about energy assistance options.</p>
<div class="gpoll_value_selected gpoll_button gpoll_bar gpoll_bar_juice gpoll_bar_count gpoll_wrapper gpoll_ratio_box gpoll_ratio_label gpoll_field_label gpoll_choice_label gpoll_container gpoll_field gpoll_field_number gfield blue green red orange amp-wp-93b8ea5" data-amp-original-style="display:none;"></div>
 <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-48784 mc4wp-form-basic mc4wp-ajax" action-xhr="https://www.washingtoninformer.com/wp-json/mc4wp/v1/form" method="post" data-id="48784" data-name="WINDaily" target="_top"><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address">
</p>
<p>
    <label>List choice</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="29f6e8e650" checked> <span>Our House D.C.</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="6d7c68bd9f" checked> <span>WIN Daily</span>
    </label>
</p>
<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your e-mail inbox.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1666737901"><input type="hidden" name="_mc4wp_form_id" value="48784"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>
<nav class="jp-relatedposts-i2" data-layout="grid"><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-635866ed5dc83" aria-labelledby="related-posts-item-635866ed5dc83-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-635866ed5dc83-label" href="https://www.washingtoninformer.com/pepco-reminds-customers-of-cash-grants-to-help-with-energy-bills/">Pepco Reminds Customers of Cash Grants to Help with Energy Bills</a></li><li class="jp-related-posts-i2__post-date">March 1, 2018</li><li class="jp-related-posts-i2__post-context">Similar post</li></ul><ul id="related-posts-item-635866ed5dc99" aria-labelledby="related-posts-item-635866ed5dc99-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-635866ed5dc99-label" href="https://www.washingtoninformer.com/application-period-now-open-pepco-customers-can-receive-cash-grants-to-help-pay-energy-bills/">Application Period Now Open: Pepco Customers Can Receive Cash Grants to Help Pay Energy Bills</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.washingtoninformer.com/application-period-now-open-pepco-customers-can-receive-cash-grants-to-help-pay-energy-bills/"><amp-img src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/04/385ED928-0955-4505-865F-B22BECCF2BA4.jpeg?fit=800%2C532&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Courtesy of Pepco" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/04/385ED928-0955-4505-865F-B22BECCF2BA4.jpeg?fit=800%2C532&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Courtesy of Pepco" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 28, 2019</li><li class="jp-related-posts-i2__post-context">Similar post</li></ul><ul id="related-posts-item-635866ed5dcb7" aria-labelledby="related-posts-item-635866ed5dcb7-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-635866ed5dcb7-label" href="https://www.washingtoninformer.com/pepco-says-millions-in-funding-still-available-for-assistance-with-utility-bills/">Pepco Says Millions in Funding Still Available for Assistance with Utility Bills</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.washingtoninformer.com/pepco-says-millions-in-funding-still-available-for-assistance-with-utility-bills/"><amp-img src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2020/09/image-5.jpg?fit=500%2C313&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Courtesy of pepcoholdings.com" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2020/09/image-5.jpg?fit=500%2C313&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Courtesy of pepcoholdings.com" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">March 3, 2021</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.washingtoninformer.com/tag/pepco/" rel="tag">Pepco</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pepco-urges-customers-to-utilize-energy-assistance-program/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://www.washingtoninformer.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="1176526" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9d19d705c"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="media_image-15" class="widget widget_media_image"><h2 class="widget-title accent-header"><span>CURRENT NEWSPAPER</span></h2><a href="https://www.washingtoninformer.com/10-13-2022-informer-edition/"><amp-img width="780" height="895" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?fit=780%2C895&amp;ssl=1" class="image wp-image-1175841  attachment-large size-large amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" title="CURRENT NEWSPAPER" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?w=1111&amp;ssl=1 1111w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=261%2C300&amp;ssl=1 261w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=892%2C1024&amp;ssl=1 892w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=131%2C150&amp;ssl=1 131w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=768%2C881&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=400%2C459&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg5NSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="895" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?fit=780%2C895&amp;ssl=1" alt="" loading="lazy" title="CURRENT NEWSPAPER" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?w=1111&amp;ssl=1 1111w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=261%2C300&amp;ssl=1 261w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=892%2C1024&amp;ssl=1 892w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=131%2C150&amp;ssl=1 131w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=768%2C881&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/10/10-13-2022-Informer-Edition-2.jpg?resize=400%2C459&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-635866ed606cf-0"></div></div></section><section id="media_image-4" class="widget widget_media_image"><h2 class="widget-title accent-header"><span>VISIT THE WASHINGTON INFORMER CHARITIES</span></h2><a href="http://wicharities.org" target="_blank" rel="noopener"><amp-img width="780" height="551" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?fit=780%2C551&amp;ssl=1" class="image wp-image-89044  attachment-large size-large amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?w=1240&amp;ssl=1 1240w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=1024%2C723&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=768%2C542&amp;ssl=1 768w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1MSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="551" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?fit=780%2C551&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?w=1240&amp;ssl=1 1240w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=1024%2C723&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=768%2C542&amp;ssl=1 768w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a></section><section id="block-2" class="widget widget_block"></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-635866ed638bc-0"></div></div></section></aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-ad-3a3fb75cf5-0"></div>		</div>
				<div class="newspack_global_ad sticky">
							<button class="newspack_sticky_ad__close"></button>
						<div id="div-gpt-ad-c1f926bf00-0"></div>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://www.washingtoninformer.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1024" height="1024" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Washington Informer" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMjQiIHdpZHRoPSIxMDI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1024" height="1024" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1" alt="The Washington Informer" srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118171"><a href="https://www.facebook.com/WashingtonInformer/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118172"><a href="https://twitter.com/WashInformer"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118173"><a href="https://www.youtube.com/channel/UCy1nXP8_IuoJ-1N9e53762g"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118174"><a href="https://www.instagram.com/washinformer/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-77" class="widget widget_text"><h2 class="widget-title">About the Informer</h2>			<div class="textwidget"><p>We proudly serve the African-American community — families, neighborhoods, businesses, people of faith and more — in the DMV. Learn more about how we serve you.<br>
<strong><a href="https://www.washingtoninformer.com/category/wi-issues/">See the Print Edition Online</a></strong><br>
<a href="/subscribe/"><strong>Sign up for The Daily Newsletter</strong></a></p>
</div>
		</section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Learn More</h2><div class="menu-footer-learn-more-container"><ul id="menu-footer-learn-more" class="menu"><li id="menu-item-1171284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171284"><a href="https://www.washingtoninformer.com/about/">About Us</a></li>
<li id="menu-item-1158648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158648"><a href="https://www.washingtoninformer.com/newsletters/">Newsletters</a></li>
<li id="menu-item-118698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118698"><a href="https://washingtoninformerlegacy.com">Membership</a></li>
<li id="menu-item-118699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118699"><a href="https://www.washingtoninformer.com/circulation/">Print Subscriptions</a></li>
<li id="menu-item-118700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118700"><a target="_blank" rel="noopener" href="https://www.washingtoninformer.com/support-our-publication/">Donate</a></li>
<li id="menu-item-118696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118696"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-10" class="widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-118733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118733"><a href="https://www.washingtoninformer.com/category/news/">News</a></li>
<li id="menu-item-118734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118734"><a href="https://www.washingtoninformer.com/category/opinion/">Opinion</a></li>
<li id="menu-item-118735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118735"><a href="https://www.washingtoninformer.com/category/business/">Business</a></li>
<li id="menu-item-118736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118736"><a href="https://www.washingtoninformer.com/category/education/">Education</a></li>
<li id="menu-item-118737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118737"><a href="https://www.washingtoninformer.com/category/sports/">Sports</a></li>
<li id="menu-item-118738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118738"><a href="https://www.washingtoninformer.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Products</h2><div class="menu-footer-products-container"><ul id="menu-footer-products" class="menu"><li id="menu-item-118741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118741"><a href="https://www.washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
<li id="menu-item-118743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118743"><a href="https://www.washingtoninformer.com/win-tv/">WIN-TV</a></li>
<li id="menu-item-118742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118742"><a href="https://www.washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-60171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60171"><a href="https://www.washingtoninformer.com/mh-home-new/">Home</a></li>
<li id="menu-item-50970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="https://www.washingtoninformer.com/?page_id=2">About Us</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="https://www.washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Washington Informer Newspaper.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-97031356-1","config":{"UA-97031356-1":{"groups":"default","linker":{"domains":["www.washingtoninformer.com"]},"send_page_view":false}}},"triggers":{"n9f6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n9f7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n9f8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n9f9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n9fa":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n9fb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"na14":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Pepco Urges Customers to Utilize Energy Assistance Program"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"na30":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Pepco Urges Customers to Utilize Energy Assistance Program"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"na41":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Pepco Urges Customers to Utilize Energy Assistance Program"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"n789":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Pepco Urges Customers to Utilize Energy Assistance Program"},"selector":"#commentform"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://www.washingtoninformer.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-P7R1XG1RQD","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://www.washingtoninformer.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=1176526&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
				<amp-install-serviceworker src="https://www.washingtoninformer.com/wp.serviceworker" data-iframe-src="https://www.washingtoninformer.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-97031356-1","config":{"UA-97031356-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-M9T2CVD" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"washingtoninformer.com"}}</script></amp-analytics><script type="text/javascript" id="avc_frontend-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.washingtoninformer.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0" id="avc_frontend-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://www.washingtoninformer.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1666199419" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.washingtoninformer.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A121622320%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22tribe_venue%22%3A%7B%22singular_name%22%3A%22Venue%22%2C%22name%22%3A%22Venues%22%7D%2C%22tribe_events%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.washingtoninformer.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.washingtoninformer.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%227a86364552%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://www.washingtoninformer.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=9e0ebce723a225eb6a0d" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202243" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://www.washingtoninformer.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://www.washingtoninformer.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.0" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=121622320&amp;post=1176526&amp;tz=-4&amp;srv=www.washingtoninformer.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=www.washingtoninformer.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 108 seconds ago
	generated in 1.077 seconds
	served from batcache in 0.003 seconds
	expires in 192 seconds
-->
