<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml" lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
<meta name="description" content="Weekly claims for unemployment benefits dropped last week to a 52-year low, the Labor Department reported Thursday." />
<meta name="keywords" content="washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, editor s pick, national, stacy m. brown stacy m. brown, u.s. department of labor, unemployment, unemployment rate %terms%" />
<meta property="og:site_name" content="The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. Unemployment Claims Drop to 52-Year Low" />
<meta property="og:url" content="https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" />
<meta property="og:description" content="Weekly claims for unemployment benefits dropped last week to a 52-year low, the Labor Department reported Thursday." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2021-12-09T11:11:49-05:00" />
<meta property="og:image" content="https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg" />
<meta property="og:image:secure_url" content="https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2021-12-09T09:03:28-05:00" />
<meta property="article:modified_time" content="2021-12-09T11:11:49-05:00" />
<meta property="article:author" content="https://www.washingtoninformer.com/author/stacybrown/" />
<meta property="article:publisher" content="https://www.facebook.com/WashingtonInformer/" />
<meta property="article:section" content="Editor&#039;s Pick" />
<meta property="article:section" content="National" />
<meta property="article:section" content="Stacy M. Brown" />
<meta property="article:tag" content="washington informer" />
<meta property="article:tag" content="washington dc" />
<meta property="article:tag" content="prince george s county" />
<meta property="article:tag" content="black news" />
<meta property="article:tag" content="black history" />
<meta property="article:tag" content="black people" />
<meta property="article:tag" content="african american news" />
<meta property="article:tag" content="african american people" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="black culture" />
<meta property="article:tag" content="commentary" />
<meta property="article:tag" content="black pundits" />
<meta property="article:tag" content="diversity" />
<meta property="article:tag" content="diaspora" />
<meta property="article:tag" content="affirmative action" />
<meta property="article:tag" content="hbcus" />
<meta property="article:tag" content="black analysis" />
<meta property="article:tag" content="africans" />
<meta property="article:tag" content="black perspective" />
<meta property="article:tag" content="black newspapers" />
<meta property="article:tag" content="african-american newspapers" />
<meta property="article:tag" content="black owned newspapers" />
<meta property="article:tag" content="black commentary" />
<meta property="article:tag" content="black press" />
<meta property="article:tag" content="black press of america" />
<meta property="article:tag" content="national newspaper publishers association" />
<meta property="article:tag" content="editor s pick" />
<meta property="article:tag" content="national" />
<meta property="article:tag" content="stacy m. brown stacy m. brown" />
<meta property="article:tag" content="u.s. department of labor" />
<meta property="article:tag" content="unemployment" />
<meta property="article:tag" content="unemployment rate %terms%" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WashInformer" />
<meta name="twitter:title" content="U.S. Unemployment Claims Drop to 52-Year Low" />
<meta name="twitter:description" content="Weekly claims for unemployment benefits dropped last week to a 52-year low, the Labor Department reported Thursday." />
<meta name="twitter:image:src" content="https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg" />
<meta name="twitter:image:width" content="500" />
<meta name="twitter:image:height" content="375" />
<link rel="publisher" type="text/html" title="The Washington Informer" href="https://www.washingtoninformer.com/" />
<link rel="author" type="text/html" title="Stacy M. Brown" href="https://www.washingtoninformer.com/author/stacybrown/" />
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","publisher":{"@type":"Organization","name":"The Washington Informer","description":"Black News, Commentary and Culture | The Washington Informer","logo":[{"@type":"ImageObject","name":"The Washington Informer logo","text":"The Washington Informer logo","url":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","contentUrl":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","encodingFormat":"image\/png"}],"url":"https:\/\/www.washingtoninformer.com\/","sameAs":["https:\/\/www.facebook.com\/WashingtonInformer\/","https:\/\/twitter.com\/WashInformer"]},"author":{"@type":"Person","name":"Stacy M. Brown","description":"I\u2019ve worked for the Daily News of Los Angeles, the L.A. Times, Gannet and the Times-Tribune and have contributed to the Pocono Record, the New York Post and the New York Times. Television news opportunities have included: NBC, MSNBC, Scarborough Country, the Abrams Report, Today, Good Morning America, NBC Nightly News, Imus in the Morning and Anderson Cooper 360. Radio programs like the Wendy Williams Experience, Tom Joyner Morning Show and the Howard Stern Show have also provided me the chance to share my views.","image":[{"@type":"ImageObject","url":"https:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/10\/informer_icon-1.jpg","contentUrl":"https:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/10\/informer_icon-1.jpg","width":"128","height":"128","encodingFormat":"image\/jpeg"}],"url":"https:\/\/www.washingtoninformer.com\/author\/stacybrown\/","sameAs":["https:\/\/stacymbrown.contently.com\/"]},"url":"https:\/\/www.washingtoninformer.com\/u-s-unemployment-claims-drop-to-52-year-low\/","mainEntityOfPage":"https:\/\/www.washingtoninformer.com\/u-s-unemployment-claims-drop-to-52-year-low\/","datePublished":"2021-12-09T09:03:28-05:00","dateModified":"2021-12-09T11:11:49-05:00","copyrightYear":"2021","inLanguage":"en_US","name":"U.S. Unemployment Claims Drop to 52-Year Low","headline":"U.S. Unemployment Claims Drop to 52-Year Low","description":"Weekly claims for unemployment benefits dropped last week to a 52-year low, the Labor Department reported Thursday.","articleSection":"Stacy M. Brown","keywords":"washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, editor s pick, national, stacy m. brown stacy m. brown, u.s. department of labor, unemployment, unemployment rate %terms%","image":[{"@type":"ImageObject","name":"image","url":"https:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2020\/09\/image-190.jpg","sameAs":"https:\/\/www.washingtoninformer.com\/jobless-virginians-waiting-for-300-in-extra-weekly-benefits-report\/image-4631\/","description":"**FILE** Courtesy of the Virginia Employment Commission...","thumbnailUrl":"https:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2020\/09\/image-190-150x113.jpg","contentUrl":"https:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2020\/09\/image-190.jpg","width":"500","height":"375","encodingFormat":"image\/jpeg","caption":"**FILE** Courtesy of the Virginia Employment Commission","text":"**FILE** Courtesy of the Virginia Employment Commission"}],"thumbnailUrl":"https:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2020\/09\/image-190-150x113.jpg"}
</script>


<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='http://washingtoninformer.com/wp-content/uploads/2018/08/Informer_logo_new3.png'>
<link rel='preload' as='image' href='http://washingtoninformer.com/wp-content/uploads/2018/08/Informer_logo_new.png'>
<link rel='preload' as='image' href='https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg'>
<link rel='preload' as='font' href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '1586316081' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>U.S. Unemployment Claims Drop to 52-Year Low - The Washington Informer</title>
	<link rel="canonical" href="https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="U.S. Unemployment Claims Drop to 52-Year Low - The Washington Informer" />
	<meta property="og:description" content="Weekly claims for unemployment benefits dropped last week to a 52-year low, the Labor Department reported Thursday." />
	<meta property="og:url" content="https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" />
	<meta property="og:site_name" content="The Washington Informer" />
	<meta property="article:published_time" content="2021-12-09T14:03:28+00:00" />
	<meta property="article:modified_time" content="2021-12-09T16:11:49+00:00" />
	<meta property="og:image" content="https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@StacyBrownMedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Stacy M. Brown" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.washingtoninformer.com/#website","url":"https://www.washingtoninformer.com/","name":"The Washington Informer","description":"Black News, Commentary and Culture | The Washington Informer","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.washingtoninformer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/#primaryimage","inLanguage":"en-US","url":"https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg","contentUrl":"https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg","width":500,"height":375,"caption":"**FILE** Courtesy of the Virginia Employment Commission"},{"@type":"WebPage","@id":"https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/#webpage","url":"https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/","name":"U.S. Unemployment Claims Drop to 52-Year Low - The Washington Informer","isPartOf":{"@id":"https://www.washingtoninformer.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/#primaryimage"},"datePublished":"2021-12-09T14:03:28+00:00","dateModified":"2021-12-09T16:11:49+00:00","author":{"@id":"https://www.washingtoninformer.com/#/schema/person/e4c844ff10b1b9f08a5855492b7a42a4"},"breadcrumb":{"@id":"https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/"]}]},{"@type":"BreadcrumbList","@id":"https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.washingtoninformer.com/"},{"@type":"ListItem","position":2,"name":"New Stories","item":"https://www.washingtoninformer.com/new-stories/"},{"@type":"ListItem","position":3,"name":"U.S. Unemployment Claims Drop to 52-Year Low"}]},{"@type":"Person","@id":"https://www.washingtoninformer.com/#/schema/person/e4c844ff10b1b9f08a5855492b7a42a4","name":"Stacy M. Brown","image":{"@type":"ImageObject","@id":"https://www.washingtoninformer.com/#personlogo","inLanguage":"en-US","url":"https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-96x96.jpg","contentUrl":"https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-96x96.jpg","caption":"Stacy M. Brown"},"description":"I\u2019ve worked for the Daily News of Los Angeles, the L.A. Times, Gannet and the Times-Tribune and have contributed to the Pocono Record, the New York Post and the New York Times. Television news opportunities have included: NBC, MSNBC, Scarborough Country, the Abrams Report, Today, Good Morning America, NBC Nightly News, Imus in the Morning and Anderson Cooper 360. Radio programs like the Wendy Williams Experience, Tom Joyner Morning Show and the Howard Stern Show have also provided me the chance to share my views.","sameAs":["https://stacymbrown.contently.com/","https://twitter.com/@StacyBrownMedia"],"url":"https://www.washingtoninformer.com/author/stacybrown/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Feed" href="https://www.washingtoninformer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Comments Feed" href="https://www.washingtoninformer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; U.S. Unemployment Claims Drop to 52-Year Low Comments Feed" href="https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="https://www.washingtoninformer.com/wp-content/cache/caos-analytics/82fb6a14.js"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtoninformer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.washingtoninformer.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.washingtoninformer.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.washingtoninformer.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.washingtoninformer.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.washingtoninformer.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.washingtoninformer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.58' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.washingtoninformer.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.234' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.washingtoninformer.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.5' type='text/css' media='print' />
<link rel='stylesheet' id='tmm-css'  href='https://www.washingtoninformer.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.8.2' type='text/css' media='all' />
<style id='tmm-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.washingtoninformer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.washingtoninformer.com","hash_tracking":"true","ua":"UA-97031356-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"66709a6bc0","_rest_nonce":"12293d330c","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.washingtoninformer.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/www.washingtoninformer.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.167' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.167' id='ct_public-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.167' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.58' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.washingtoninformer.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.58' id='bwg_frontend-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-97031356-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.washingtoninformer.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-97031356-1", {"anonymize_ip":true,"optimize_id":"OPT-NQQ6MKC"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.washingtoninformer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.washingtoninformer.com/wp-json/wp/v2/posts/158329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtoninformer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtoninformer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.washingtoninformer.com/?p=158329' />
<link rel="alternate" type="application/json+oembed" href="https://www.washingtoninformer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtoninformer.com%2Fu-s-unemployment-claims-drop-to-52-year-low%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.washingtoninformer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtoninformer.com%2Fu-s-unemployment-claims-drop-to-52-year-low%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-5 { margin:0px; 0px 0px 70px; }
	.g-6 { margin:0px; 0px 0px 70px; }
	.g-8 {  margin: 0 auto; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px; 0px 25px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":158329,"post_name":"u-s-unemployment-claims-drop-to-52-year-low","post_title":"U.S. Unemployment Claims Drop to 52-Year Low","post_type":"post","post_author":"2327","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":33746,"name":"Editor's Pick","slug":"editors-pick","term_group":0,"term_taxonomy_id":33749,"taxonomy":"category","description":"","parent":0,"count":16,"filter":"raw","term_order":"15","cat_ID":33746,"category_count":16,"category_description":"","cat_name":"Editor's Pick","category_nicename":"editors-pick","category_parent":0},{"term_id":7,"name":"National","slug":"national-news","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":3667,"filter":"raw","term_order":"33","cat_ID":7,"category_count":3667,"category_description":"","cat_name":"National","category_nicename":"national-news","category_parent":0},{"term_id":45775,"name":"Stacy M. Brown","slug":"stacy-m-brown","term_group":0,"term_taxonomy_id":45778,"taxonomy":"category","description":"","parent":30830,"count":1134,"filter":"raw","term_order":"0","cat_ID":45775,"category_count":1134,"category_description":"","cat_name":"Stacy M. Brown","category_nicename":"stacy-m-brown","category_parent":30830}]; _mmunch['postTags'] = [{"term_id":29735,"name":"Stacy M. Brown","slug":"stacy-m-brown","term_group":0,"term_taxonomy_id":29738,"taxonomy":"post_tag","description":"","parent":0,"count":1525,"filter":"raw","term_order":"0"},{"term_id":5654,"name":"U.S. Department of Labor","slug":"u-s-department-of-labor","term_group":0,"term_taxonomy_id":5662,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw","term_order":"0"},{"term_id":995,"name":"unemployment","slug":"unemployment","term_group":0,"term_taxonomy_id":1000,"taxonomy":"post_tag","description":"","parent":0,"count":112,"filter":"raw","term_order":"0"},{"term_id":977,"name":"unemployment rate","slug":"unemployment-rate","term_group":0,"term_taxonomy_id":982,"taxonomy":"post_tag","description":"","parent":0,"count":42,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"Stacy M. Brown","ID":2327};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="468458" async></script><meta name="generator" content="Site Kit by Google 1.44.0" />    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '4f6e3722ef'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.washingtoninformer.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="facebook-domain-verification" content="p52f9fz8gun1nkz6u3mwwtefwsm5ue" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7TQSKL');</script>
<!-- End Google Tag Manager -->
<script data-ad-client="ca-pub-8808243090587289" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="180626164827" />
<meta name="theme-color" content="#3498db" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

		<script
			type="text/javascript">var ajaxurl = 'https://www.washingtoninformer.com/wp-admin/admin-ajax.php';</script>

		<link rel="amphtml" href="https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/?amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8808243090587289" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-T7TQSKL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.washingtoninformer.com/wp-content/uploads/2017/04/cropped-13731739_10154444448659828_8965791805148347816_n-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://www.washingtoninformer.com/wp-content/uploads/2017/04/cropped-13731739_10154444448659828_8965791805148347816_n-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.washingtoninformer.com/wp-content/uploads/2017/04/cropped-13731739_10154444448659828_8965791805148347816_n-250x250.jpg" />
<meta name="msapplication-TileImage" content="https://www.washingtoninformer.com/wp-content/uploads/2017/04/cropped-13731739_10154444448659828_8965791805148347816_n-300x300.jpg" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-158329 single-format-standard tie-no-js ctct-jannah wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_share_post_top">

		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7TQSKL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7TQSKL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav" class="has-date-menu-components top-nav header-nav live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Thursday, December 9 2021					</div>
					
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-89056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89056"><a href="https://www.washingtoninformer.com/about-us/">About Us</a></li>
<li id="menu-item-89053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89053"><a href="https://www.washingtoninformer.com/circulation/">Circulation</a></li>
<li id="menu-item-89055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89055"><a href="https://www.washingtoninformer.com/black-history/">Black History</a></li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.washingtoninformer.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/u-s-unemployment-claims-drop-to-52-year-low/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link social-custom-link custom-link-1-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/c/WashingtonInformerTV"><span class="tie-social-icon fa-youtube-square"></span><span class="screen-reader-text">WIN-TV</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/washinformer/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCy1nXP8_IuoJ-1N9e53762g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/WashInformer"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/WashingtonInformer/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				
		<div id="logo" class="image-logo" style="margin-top: 15px;">

			
			<a title="The Washington Informer" href="https://www.washingtoninformer.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="http://washingtoninformer.com/wp-content/uploads/2018/08/Informer_logo_new.png 2x, http://washingtoninformer.com/wp-content/uploads/2018/08/Informer_logo_new3.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="http://washingtoninformer.com/wp-content/uploads/2018/08/Informer_logo_new3.png" alt="The Washington Informer" width="250" height="93" style="max-height:93px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div class="g g-3"><div class="g-single a-734"><span style="display: inline-block; margin-bottom: 30px;"><a class="gofollow" data-track="NzM0LDMsMSw2MA==" href="https://lp.constantcontactpages.com/su/b0dcT5b" target="_blank"><img src="https://www.washingtoninformer.com/wp-content/uploads/2021/06/Our-House-leaderboard.jpg" /></a></span></div></div></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu2" class="menu" role="menubar"><li id="menu-item-89045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-89045"><a href="https://www.washingtoninformer.com/">Home</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-138024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138024"><a href="https://www.washingtoninformer.com/about-us/">About Us</a></li>
	<li id="menu-item-138023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138023"><a href="https://www.washingtoninformer.com/washington-informer-brand-family/">The Washington Informer Family of Media Brands</a></li>
</ul>
</li>
<li id="menu-item-60127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60127"><a href="https://www.washingtoninformer.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-138153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138153"><a href="https://www.washingtoninformer.com/category/dc-statehood/">DC Statehood</a></li>
	<li id="menu-item-60124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60124"><a href="https://www.washingtoninformer.com/category/community/">Community</a></li>
	<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.washingtoninformer.com/category/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-60153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60153"><a href="https://www.washingtoninformer.com/category/national-news/">National</a></li>
	<li id="menu-item-60128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60128"><a href="https://www.washingtoninformer.com/category/international/">International</a></li>
	<li id="menu-item-60154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60154"><a href="https://www.washingtoninformer.com/category/politics/">Politics</a></li>
	<li id="menu-item-60149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60149"><a href="https://www.washingtoninformer.com/category/africanow/">AfricaNow</a></li>
	<li id="menu-item-60119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60119"><a href="https://www.washingtoninformer.com/category/world/">World</a></li>
	<li id="menu-item-89511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89511"><a href="#">Photos &#038; Videos</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-89042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89042"><a href="https://www.washingtoninformer.com/category/video/">Video</a></li>
		<li id="menu-item-89057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89057"><a href="https://www.washingtoninformer.com/category/photogallery/">Photo Galleries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-60130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60130"><a href="https://www.washingtoninformer.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-60123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60123"><a href="https://www.washingtoninformer.com/category/opinion/op-ed/">Op-Ed</a></li>
	<li id="menu-item-60170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-60170"><a href="https://www.washingtoninformer.com/category/columnists/">Columnists</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-90427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90427"><a href="https://www.washingtoninformer.com/category/columnists/stacy-m-brown/">Stacy M. Brown</a></li>
		<li id="menu-item-65791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65791"><a href="https://www.washingtoninformer.com/category/columnists/lauren-victoria-burke/">Lauren Victoria Burke</a></li>
		<li id="menu-item-65792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65792"><a href="https://www.washingtoninformer.com/category/columnists/benjamin-f-chavis-jr/">Benjamin F. Chavis Jr.</a></li>
		<li id="menu-item-65793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65793"><a href="https://www.washingtoninformer.com/category/columnists/james-clingman/">James Clingman</a></li>
		<li id="menu-item-65794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65794"><a href="https://www.washingtoninformer.com/category/columnists/austin-r-cooper-jr/">Austin R. Cooper Jr.</a></li>
		<li id="menu-item-65795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65795"><a href="https://www.washingtoninformer.com/category/columnists/charlene-crowell/">Charlene Crowell</a></li>
		<li id="menu-item-65796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65796"><a href="https://www.washingtoninformer.com/category/columnists/marian-wright-edelman/">Marian Wright Edelman</a></li>
		<li id="menu-item-65797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65797"><a href="https://www.washingtoninformer.com/category/columnists/bill-fletcher-jr/">Bill Fletcher Jr.</a></li>
		<li id="menu-item-90426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90426"><a href="https://www.washingtoninformer.com/category/columnists/william-j-ford/">William J. Ford</a></li>
		<li id="menu-item-65799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65799"><a href="https://www.washingtoninformer.com/category/columnists/lyndia-grant/">Lyndia Grant</a></li>
		<li id="menu-item-65801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65801"><a href="https://www.washingtoninformer.com/category/columnists/rev-jesse-l-jackson-sr/">Rev. Jesse L. Jackson Sr.</a></li>
		<li id="menu-item-65802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65802"><a href="https://www.washingtoninformer.com/category/columnists/raynard-jackson/">Raynard Jackson</a></li>
		<li id="menu-item-65803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65803"><a href="https://www.washingtoninformer.com/category/columnists/george-lambert/">George Lambert</a></li>
		<li id="menu-item-90425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90425"><a href="https://www.washingtoninformer.com/category/columnists/shevry-lassiter/">Shevry Lassiter</a></li>
		<li id="menu-item-65804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65804"><a href="https://www.washingtoninformer.com/category/columnists/julianne-malveaux/">Julianne Malveaux</a></li>
		<li id="menu-item-65805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65805"><a href="https://www.washingtoninformer.com/category/columnists/marc-morial/">Marc Morial</a></li>
		<li id="menu-item-65806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65806"><a href="https://www.washingtoninformer.com/category/columnists/askia-muhammad/">Askia Muhammad</a></li>
	</ul>
</li>
	<li id="menu-item-61586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61586"><a href="https://www.washingtoninformer.com/category/opinion/editors-column/">Editor&#8217;s Column</a></li>
	<li id="menu-item-60132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60132"><a href="https://www.washingtoninformer.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="https://www.washingtoninformer.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-60148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60148"><a href="https://www.washingtoninformer.com/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-155999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155999"><a href="https://www.washingtoninformer.com/category/opinions/win-tv/">WIN-TV</a></li>
	<li id="menu-item-60168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="https://www.washingtoninformer.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-60169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60169"><a href="https://www.washingtoninformer.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-60161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60161"><a href="https://www.washingtoninformer.com/category/pressroom/">Press Room</a></li>
</ul>
</li>
<li id="menu-item-60122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60122"><a href="https://www.washingtoninformer.com/category/business/">Business</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-60133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60133"><a href="https://www.washingtoninformer.com/category/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-60134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60134"><a href="https://www.washingtoninformer.com/category/homeownership/">Homeownership</a></li>
	<li id="menu-item-60135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60135"><a href="https://www.washingtoninformer.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-60118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60118"><a href="https://www.washingtoninformer.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-60125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60125"><a href="https://www.washingtoninformer.com/category/education/">Education</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-60167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60167"><a href="https://www.washingtoninformer.com/category/education/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-60159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60159"><a href="https://www.washingtoninformer.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-60164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60164"><a href="https://www.washingtoninformer.com/category/sports/hbcus/">HBCUs</a></li>
	<li id="menu-item-60165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60165"><a href="https://www.washingtoninformer.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-60166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60166"><a href="https://www.washingtoninformer.com/category/sports/national/">National</a></li>
</ul>
</li>
<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60136"><a href="https://www.washingtoninformer.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-60137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60137"><a href="https://www.washingtoninformer.com/category/arts/">Arts</a></li>
	<li id="menu-item-60155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="https://www.washingtoninformer.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-60138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60138"><a href="https://www.washingtoninformer.com/category/books/">Books</a></li>
	<li id="menu-item-60139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60139"><a href="https://www.washingtoninformer.com/category/food/">Food</a></li>
	<li id="menu-item-60140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60140"><a href="https://www.washingtoninformer.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-60151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60151"><a href="https://www.washingtoninformer.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-60126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60126"><a href="https://www.washingtoninformer.com/category/faith/">Faith</a></li>
	<li id="menu-item-60117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60117"><a href="https://www.washingtoninformer.com/category/religion/">Religion</a></li>
	<li id="menu-item-60120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60120"><a href="https://www.washingtoninformer.com/category/transportation/">Cars and Travel</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-60142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60142"><a href="https://www.washingtoninformer.com/category/cars/">Cars</a></li>
		<li id="menu-item-60141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60141"><a href="https://www.washingtoninformer.com/category/travel/">Travel</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-60160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60160"><a href="https://www.washingtoninformer.com/category/health/">Health</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-109041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109041"><a href="https://www.washingtoninformer.com/tag/covid/">Coronavirus</a></li>
	<li id="menu-item-153706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153706"><a href="https://www.washingtoninformer.com/category/health/fact-check-org/">FactCheck.org</a></li>
</ul>
</li>
<li id="menu-item-146160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146160"><a href="https://www.washingtoninformer.com/our-house-keeping-homes-black-owned-in-dc-wards-7-and-8/">Our House D.C.</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-146161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146161"><a href="https://www.washingtoninformer.com/category/supplements/home-ownership/">Home Ownership Supplement</a></li>
</ul>
</li>
<li id="menu-item-89058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89058"><a href="https://www.washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
<li id="menu-item-89039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89039"><a href="https://www.washingtoninformer.com/category/wi-issues/">Digital Editions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-89510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89510"><a href="https://www.washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
	<li id="menu-item-89040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89040"><a href="https://www.washingtoninformer.com/category/special-editions/">Special Editions</a></li>
	<li id="menu-item-89041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89041"><a href="https://www.washingtoninformer.com/category/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-89043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89043"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-138022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138022"><a href="https://www.washingtoninformer.com/washington-informer-brand-family/">The Washington Informer Family of Media Brands</a></li>
	<li id="menu-item-107226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107226"><a href="https://bit.ly/3oZB77O">Media Kit</a></li>
	<li id="menu-item-107225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107225"><a href="https://www.washingtoninformer.com/circulation/">Circulation</a></li>
	<li id="menu-item-107224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107224"><a href="https://www.washingtoninformer.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div class="stream-item stream-item-below-header"><div class="g g-1"><div class="g-single a-325"><span style="background-color:#aaa;"><a class="gofollow" data-track="MzI1LDEsMSw2MA==" href="http://bit.ly/WashingtonInformer_MediaKit_2020" target="_blank"><img src="https://www.washingtoninformer.com/wp-content/uploads/2020/01/WI_SRDS-advertisment-720-002.jpg"></a></span></div></div></div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.washingtoninformer.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">&gt;</em><a href="https://www.washingtoninformer.com/category/national-news/">National</a><em class="delimiter">&gt;</em><span class="current">U.S. Unemployment Claims Drop to 52-Year Low</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.washingtoninformer.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"National","@id":"https:\/\/www.washingtoninformer.com\/category\/national-news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-33746" href="https://www.washingtoninformer.com/category/editors-pick/">Editor's Pick</a><a class="post-cat tie-cat-7" href="https://www.washingtoninformer.com/category/national-news/">National</a><a class="post-cat tie-cat-45775" href="https://www.washingtoninformer.com/category/columnists/stacy-m-brown/">Stacy M. Brown</a></span>
		<h1 class="post-title entry-title">U.S. Unemployment Claims Drop to 52-Year Low</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2327">
						<span class="meta-author-avatar">
							<a href="https://www.washingtoninformer.com/author/stacybrown/"><img width="101" height="99" src="https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg" class="avatar avatar-140 photo" alt="Photo of Stacy M. Brown" loading="lazy" srcset="https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg 101w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-24x24.jpg 24w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-48x48.jpg 48w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-60x59.jpg 60w" sizes="(max-width: 101px) 100vw, 101px" /></a>
						</span>
					<span class="meta-author"><a href="https://www.washingtoninformer.com/author/stacybrown/" class="author-name tie-icon" title="Stacy M. Brown">Stacy M. Brown</a></span>
							<a href="http://@StacyBrownMedia" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:staceybrown@washingtoninformer.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">December 9, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 64 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low&#038;url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;title=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;description=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low&#038;media=https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;title=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="500" height="375" src="https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="**FILE** Courtesy of the Virginia Employment Commission" loading="lazy" is_main_img="1" srcset="https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg 500w, https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190-300x225.jpg 300w, https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190-150x113.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> **FILE** Courtesy of the Virginia Employment Commission
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Weekly claims for unemployment benefits dropped last week to a 52-year low, the Labor Department reported Thursday.</p>
<p>At 184,000 claims, adjusted for seasonal swings, it was the lowest level of initial claims since September 1969, when the figure stood at 182,000.</p>
<p>&#8220;In the week ending December 4, the advance figure for seasonally adjusted initial claims was 184,000, a decrease of 43,000 from the previous week&#8217;s revised level,&#8221; the department reported.</p>
<p>The previous week&#8217;s level was revised up by 5,000 from 222,000 to 227,000, the report stated.</p>
<p>The four-week moving average was 218,750, a decrease of 21,250 from the previous week&#8217;s revised average.</p>
<p>This is the lowest level for this average since March 7, 2020, when it was 215,250. The previous week&#8217;s average was revised, going up by 1,250 from 238,750 to 240,000.</p>
<p>The advance seasonally adjusted insured unemployment rate was 1.5 percent for the week ending Nov. 27, an increase of 0.1 percentage points from the previous week&#8217;s unrevised rate.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The advance number for seasonally adjusted insured unemployment during the week ending Nov. 27 was 1,992,000, an increase of 38,000 from the previous week&#8217;s revised level.</p>
<p>The previous week&#8217;s level was also revised, changed from 1,956,000 to 1,954,000.</p>
<p>The four-week moving average was 2,027,500, a decrease of 54,250 from the previous week&#8217;s revised average. This is the lowest level for this average since March 14, 2020, when it was 1,730,750.</p>
<p>The previous week&#8217;s average was revised down by 2,500 from 2,084,250 to 2,081,750.</p>
<p>The highest insured unemployment rates in the week ending Nov. 20 were in Alaska (2.9), District of Columbia (2.8), New Jersey (2.3), Puerto Rico (2.3), California (2.1), Hawaii (1.8), Minnesota (1.8), Nevada (1.8), Illinois (1.7) and Massachusetts (1.7).</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="g g-11"><div class="g-single a-733"><div style="display:block; border:solid 0px; width:100%; margin:0 auto; text-align:center; clear:both; padding: 0 0 50px 0;"><a class="gofollow" data-track="NzMzLDExLDEsNjA=" href="https://www.washingtoninformer.com/our-house-keeping-homes-black-owned-in-dc-wards-7-and-8/" target="_blank"><img src="https://www.washingtoninformer.com/wp-content/uploads/2021/06/Our-House-logo-banner-CTA.jpg" /></a><div></div></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.washingtoninformer.com/tag/stacy-m-brown/" rel="tag">Stacy M. Brown</a> <a href="https://www.washingtoninformer.com/tag/u-s-department-of-labor/" rel="tag">U.S. Department of Labor</a> <a href="https://www.washingtoninformer.com/tag/unemployment/" rel="tag">unemployment</a> <a href="https://www.washingtoninformer.com/tag/unemployment-rate/" rel="tag">unemployment rate</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2327">
						<span class="meta-author-avatar">
							<a href="https://www.washingtoninformer.com/author/stacybrown/"><img width="101" height="99" src="https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg" class="avatar avatar-140 photo" alt="Photo of Stacy M. Brown" loading="lazy" srcset="https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg 101w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-24x24.jpg 24w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-48x48.jpg 48w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-60x59.jpg 60w" sizes="(max-width: 101px) 100vw, 101px" /></a>
						</span>
					<span class="meta-author"><a href="https://www.washingtoninformer.com/author/stacybrown/" class="author-name tie-icon" title="Stacy M. Brown">Stacy M. Brown</a></span>
							<a href="http://@StacyBrownMedia" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:staceybrown@washingtoninformer.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">December 9, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 64 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low&#038;url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;title=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;description=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low&#038;media=https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;title=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-12-09T09:03:28-05:00","datePublished":"2021-12-09T09:03:28-05:00","dateModified":"2021-12-09T11:11:49-05:00","headline":"U.S. Unemployment Claims Drop to 52-Year Low","name":"U.S. Unemployment Claims Drop to 52-Year Low","keywords":"Stacy M. Brown,U.S. Department of Labor,unemployment,unemployment rate","url":"https:\/\/www.washingtoninformer.com\/u-s-unemployment-claims-drop-to-52-year-low\/","description":"Weekly claims for unemployment benefits dropped last week to a 52-year low, the\u00a0Labor Department\u00a0reported Thursday. At 184,000 claims, adjusted for seasonal swings, it was the lowest level of initial","copyrightYear":"2021","articleSection":"Editor's Pick,National,Stacy M. Brown","articleBody":"Weekly claims for unemployment benefits dropped last week to a 52-year low, the\u00a0Labor Department\u00a0reported Thursday.\r\n\r\nAt 184,000 claims, adjusted for seasonal swings, it was the lowest level of initial claims\u00a0since\u00a0September 1969, when the figure\u00a0stood\u00a0at 182,000.\r\n\r\n\"In the week ending December 4, the advance figure for seasonally adjusted initial claims was 184,000, a decrease of 43,000 from the previous week's revised level,\" the department reported.\r\n\r\nThe previous week's level was revised up by 5,000 from 222,000 to 227,000, the report stated.\r\n\r\nThe four-week moving average was 218,750, a decrease of 21,250 from the previous week's revised average.\r\n\r\nThis is the lowest level for this average since March 7, 2020, when it was 215,250. The previous week's average was revised, going up by 1,250 from 238,750 to 240,000.\r\n\r\nThe advance seasonally adjusted insured unemployment rate was 1.5 percent for the week ending Nov. 27, an increase of 0.1 percentage points from the previous week's unrevised rate.\r\n\r\nThe advance number for seasonally adjusted insured unemployment during the week ending Nov. 27 was 1,992,000, an increase of 38,000 from the previous week's revised level.\r\n\r\nThe previous week's level was also revised, changed from 1,956,000 to 1,954,000.\r\n\r\nThe four-week moving average was 2,027,500, a decrease of 54,250 from the previous week's revised average. This is the lowest level for this average since March 14, 2020, when it was 1,730,750.\r\n\r\nThe previous week's average was revised down by 2,500 from 2,084,250 to 2,081,750.\r\n\r\nThe highest insured unemployment rates in the week ending Nov. 20 were in Alaska (2.9), District of Columbia (2.8), New Jersey (2.3), Puerto Rico (2.3), California (2.1), Hawaii (1.8), Minnesota (1.8), Nevada (1.8), Illinois (1.7) and Massachusetts (1.7).","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Washington Informer","logo":{"@type":"ImageObject","url":"http:\/\/washingtoninformer.com\/wp-content\/uploads\/2018\/08\/Informer_logo_new.png"},"sameAs":["https:\/\/www.facebook.com\/WashingtonInformer\/","https:\/\/twitter.com\/WashInformer","https:\/\/www.youtube.com\/channel\/UCy1nXP8_IuoJ-1N9e53762g","https:\/\/www.instagram.com\/washinformer\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.washingtoninformer.com\/u-s-unemployment-claims-drop-to-52-year-low\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Stacy M. Brown","url":"https:\/\/www.washingtoninformer.com\/author\/stacybrown\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2020\/09\/image-190.jpg","width":1200,"height":375}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  icons-only">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low&#038;url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;title=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;description=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low&#038;media=https://www.washingtoninformer.com/wp-content/uploads/2020/09/image-190.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&#038;title=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="mailto:?subject=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low&#038;body=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-2327">

								<div class="author-avatar">
						<a href="https://www.washingtoninformer.com/author/stacybrown/">
							<img width="101" height="99" src="https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg" class="avatar avatar-180 photo" alt="Photo of Stacy M. Brown" loading="lazy" srcset="https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg 101w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-24x24.jpg 24w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-48x48.jpg 48w, https://www.washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1-60x59.jpg 60w" sizes="(max-width: 101px) 100vw, 101px" />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.washingtoninformer.com/author/stacybrown/">Stacy M. Brown</a></h3>

				<div class="author-bio">
					I’ve worked for the Daily News of Los Angeles, the L.A. Times, Gannet and the Times-Tribune and have contributed to the Pocono Record, the New York Post and the New York Times. Television news opportunities have included: NBC, MSNBC, Scarborough Country, the Abrams Report, Today, Good Morning America, NBC Nightly News, Imus in the Morning and Anderson Cooper 360. Radio programs like the Wendy Williams Experience, Tom Joyner Morning Show and the Howard Stern Show have also provided me the chance to share my views.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://stacymbrown.contently.com/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://@StacyBrownMedia" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
										<span class="tie-icon-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.washingtoninformer.com/maryland-senate-sends-congressional-redistricting-plan-to-governors-desk/" style="background-image: url(https://www.washingtoninformer.com/wp-content/uploads/2021/07/image-55-380x220.jpg)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.washingtoninformer.com/maryland-senate-sends-congressional-redistricting-plan-to-governors-desk/" rel="prev">
					<h3 class="post-title">Maryland Senate Sends Congressional Redistricting Plan to Governor's Desk</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.washingtoninformer.com/tiger-woods-announces-return-to-golf/" style="background-image: url(https://www.washingtoninformer.com/wp-content/uploads/2021/03/image-15-390x220.jpg)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.washingtoninformer.com/tiger-woods-announces-return-to-golf/" rel="next">
					<h3 class="post-title">Tiger Woods Announces Return to Golf</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Letitia James Suspends Bid for N.Y. Governor, Will Run for Reelection as AG" href="https://www.washingtoninformer.com/letitia-james-suspends-bid-for-n-y-governor-will-run-for-reelection-as-ag/" class="post-thumb"><img width="390" height="220" src="https://www.washingtoninformer.com/wp-content/uploads/2020/08/image-26-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Letitia James" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.washingtoninformer.com/letitia-james-suspends-bid-for-n-y-governor-will-run-for-reelection-as-ag/">Letitia James Suspends Bid for N.Y. Governor, Will Run for Reelection as AG</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Tiger Woods Announces Return to Golf" href="https://www.washingtoninformer.com/tiger-woods-announces-return-to-golf/" class="post-thumb"><img width="390" height="220" src="https://www.washingtoninformer.com/wp-content/uploads/2021/03/image-15-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="**FILE** Tiger Woods (Keith Allison via Wikimedia Commons)" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.washingtoninformer.com/tiger-woods-announces-return-to-golf/">Tiger Woods Announces Return to Golf</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 9, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Systemic Racism Cited in Plight of Black Farmers" href="https://www.washingtoninformer.com/systemic-racism-cited-in-plight-of-black-farmers/" class="post-thumb"><img width="390" height="220" src="https://www.washingtoninformer.com/wp-content/uploads/2021/12/image-65-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Black farmers face difficult times. (Courtesy photo)" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.washingtoninformer.com/systemic-racism-cited-in-plight-of-black-farmers/">Systemic Racism Cited in Plight of Black Farmers</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 8, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Greg Tate, &#8216;Godfather of Hip-Hop Journalism,&#8217; Dies at 64" href="https://www.washingtoninformer.com/greg-tate-godfather-of-hip-hop-journalism-dies-at-64/" class="post-thumb"><img width="390" height="220" src="https://www.washingtoninformer.com/wp-content/uploads/2021/12/image-50-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="**FILE** Greg Tate (Joe Mabel via Wikimedia Commons)" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.washingtoninformer.com/greg-tate-godfather-of-hip-hop-journalism-dies-at-64/">Greg Tate, &#8216;Godfather of Hip-Hop Journalism,&#8217; Dies at 64</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 7, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
				<div class="compact-comments">
					<a id="show-comments-section" href="#" class="button">Leave a Reply</a>
				</div>
				<style>#comments{display: none;}</style>
				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/u-s-unemployment-claims-drop-to-52-year-low/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.washingtoninformer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='158329' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="ctct-optin-wrapper" style="padding: 0 0 1em 0;">
			<p>Yes, I would like to receive emails from Washington Informer Newspaper. Sign me up!</p>
						<div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Washington Informer Newspaper, 3117 Martin Luther King Jr. Ave SE, Washington, DC, 20032, http://www.washingtoninformer.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div>		</p>
		<input type="hidden" id="ct_checkjs_934815ad542a4a7c5e8a2dfa04fea9f5" name="ct_checkjs" value="0" /></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Greg Tate, &#8216;Godfather of Hip-Hop Journalism,&#8217; Dies at 64" href="https://www.washingtoninformer.com/greg-tate-godfather-of-hip-hop-journalism-dies-at-64/" class="post-thumb"><img width="220" height="150" src="https://www.washingtoninformer.com/wp-content/uploads/2021/12/image-50-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="**FILE** Greg Tate (Joe Mabel via Wikimedia Commons)" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.washingtoninformer.com/greg-tate-godfather-of-hip-hop-journalism-dies-at-64/">Greg Tate, &#8216;Godfather of Hip-Hop Journalism,&#8217; Dies at 64</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 7, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="U.S. Government to Invest $400M to Help Foreign Countries Fight COVID" href="https://www.washingtoninformer.com/u-s-government-to-invest-400m-to-help-foreign-countries-fight-covid/" class="post-thumb"><img width="220" height="150" src="https://www.washingtoninformer.com/wp-content/uploads/2021/07/image-50-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.washingtoninformer.com/u-s-government-to-invest-400m-to-help-foreign-countries-fight-covid/">U.S. Government to Invest $400M to Help Foreign Countries Fight COVID</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 7, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Phoenix Suns Owner Sarver Has Long History of Supporting Diversity and Inclusion" href="https://www.washingtoninformer.com/phoenix-suns-owner-sarver-has-long-history-of-supporting-diversity-and-inclusion/" class="post-thumb"><img width="220" height="150" src="https://www.washingtoninformer.com/wp-content/uploads/2021/12/image-43-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="For 17 years as owner of the Suns — and for decades beforehand — Robert Sarver has pressed for diversity, equity and inclusion. (NNPA Newswire)" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.washingtoninformer.com/phoenix-suns-owner-sarver-has-long-history-of-supporting-diversity-and-inclusion/">Phoenix Suns Owner Sarver Has Long History of Supporting Diversity and Inclusion</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 6, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="De Beers Group&#8217;s #BlackisBrilliant Partnership Showcases the Power of Black Designers and Gives Back to Communities in Africa" href="https://www.washingtoninformer.com/de-beers-groups-blackisbrilliant-partnership-showcases-the-power-of-black-designers-and-gives-back-to-communities-in-africa/" class="post-thumb"><img width="220" height="150" src="https://www.washingtoninformer.com/wp-content/uploads/2021/12/image-36-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Mateo" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.washingtoninformer.com/de-beers-groups-blackisbrilliant-partnership-showcases-the-power-of-black-designers-and-gives-back-to-communities-in-africa/">De Beers Group&#8217;s #BlackisBrilliant Partnership Showcases the Power of Black Designers and Gives Back to Communities in Africa</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 2, 2021</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="social-2" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social</div></div><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/WashingtonInformer/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/WashInformer"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCy1nXP8_IuoJ-1N9e53762g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/washinformer/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link social-custom-link custom-link-1-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/c/WashingtonInformerTV"><span class="tie-social-icon fa-youtube-square"></span><span class="screen-reader-text">WIN-TV</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="5eece2a757416-3" class="container-wrapper widget 5eece2a757416"><div class="a-single a-576"><a class="gofollow" data-track="NTc2LDAsMSw2MA==" href="https://bit.ly/3fVYCua" target="_blank"><img src="https://www.washingtoninformer.com/wp-content/uploads/2020/07/WIN-TV-300x250-2.jpg"></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="5eece2a75ad81-6" class="container-wrapper widget 5eece2a75ad81"><div class="g g-4"><div class="g-single a-603"><a class="gofollow" data-track="NjAzLDQsMSw2MA==" href="https://dchfa.org/homeownership/" target="_blank"><img src="https://www.washingtoninformer.com/wp-content/uploads/2020/09/DC-Housing-Finance-_300x250_September-2020.png"></a></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="cc_mm_widget-2" class="container-wrapper widget widget_cc_mm_widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Sign-up for our email edition</div></div><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-606343' style='display: none !important;'></div><div class="clearfix"></div></div><!-- .widget /--><div id="5eece2a75ad81-9" class="container-wrapper widget 5eece2a75ad81"><div class="g g-2"><div class="g-single a-791"><a class="gofollow" data-track="NzkxLDIsMSw2MA==" href="https://www.dcpsc.org/?utm_source=Washington+Informer+Web&utm_medium=Web&utm_campaign=WRDC+Washington+Informer+Web" target="_blank"><img src="https://www.washingtoninformer.com/wp-content/uploads/2021/12/Public-Service-Commission-winter-ready-dc-300-x-250.png" /></a></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="5eece2a75ad81-7" class="container-wrapper widget 5eece2a75ad81"><span style="font-weight: bold; color: #f00;">Error, no group ID set! Check your syntax!</span><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><div class="g g-3"><div class="g-single a-646"><span style="display: inline-block; margin-bottom: 30px;"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N1142107.3782733WASHINGTONINFORM/B25565599.299799151;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" WIDTH=728 HEIGHT=90 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N1142107.3782733WASHINGTONINFORM/B25565599.299799151;abr=!ie;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?">
</SCRIPT>
</IFRAME></span></div></div></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="fullwidth-area tie-col-sm-12">
						<div id="text-76" class="container-wrapper widget widget_text">			<div class="textwidget"><p>The Washington Informer Newspaper Co. Inc. was founded in 1964, and continues to serve metropolitan Washington DC. We are now reaching over 50,000 readers each week through our award winning newspaper print edition; a weekly average of 35,000 unique visitors to our award winning website; 7,500 weekly subscribers to our weekly email newsletter, along with Followers and Fans on social media.</p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">About</div></div>
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Clean Responsive WordPress Newspaper, Magazine, News and Blog theme. Packed with options that allow you to completely customize your website to your needs.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-1" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter</div></div>
			<div class="widget-inner-wrap">

										<div id="mc_embed_signup-tie-newsletter-1">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-1" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-1">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-1" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first"><span style="color:#ffffff;">© Copyright 2021, Washington Informer Newspaper. All Rights Reserved.</span></div><div class="footer-menu"><ul id="menu-footer-links" class="menu"><li id="menu-item-60171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60171"><a href="https://www.washingtoninformer.com/mh-home-new/">Home</a></li>
<li id="menu-item-50970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="https://www.washingtoninformer.com/about-us/">About Us</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="https://www.washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/WashingtonInformer/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/WashInformer"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCy1nXP8_IuoJ-1N9e53762g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/washinformer/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link social-custom-link custom-link-1-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/c/WashingtonInformerTV"><span class="tie-social-icon fa-youtube-square"></span><span class="screen-reader-text">WIN-TV</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low&#038;url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low%20https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/&text=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=U.S.%20Unemployment%20Claims%20Drop%20to%2052-Year%20Low%20https://www.washingtoninformer.com/u-s-unemployment-claims-drop-to-52-year-low/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			

							<div id="slide-sidebar-widgets">
					<div id="text-68" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">COMMUNITY EVENTS</div></div>			<div class="textwidget"><div data-cswidget="8629"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="media_image-9" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">2021 SPELLING BEE</div></div><a href="https://www.washingtoninformer.com/39th-annual-spelling-bee-2021-2/"><img width="859" height="1133" src="https://www.washingtoninformer.com/wp-content/uploads/2021/04/39th-Annual-Spelling-Bee-2021-1-1.jpg" class="image wp-image-136575  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.washingtoninformer.com/wp-content/uploads/2021/04/39th-Annual-Spelling-Bee-2021-1-1.jpg 859w, https://www.washingtoninformer.com/wp-content/uploads/2021/04/39th-Annual-Spelling-Bee-2021-1-1-227x300.jpg 227w, https://www.washingtoninformer.com/wp-content/uploads/2021/04/39th-Annual-Spelling-Bee-2021-1-1-776x1024.jpg 776w, https://www.washingtoninformer.com/wp-content/uploads/2021/04/39th-Annual-Spelling-Bee-2021-1-1-114x150.jpg 114w, https://www.washingtoninformer.com/wp-content/uploads/2021/04/39th-Annual-Spelling-Bee-2021-1-1-768x1013.jpg 768w" sizes="(max-width: 859px) 100vw, 859px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-4" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">VISIT THE WASHINGTON INFORMER CHARITIES</div></div><a href="http://wicharities.org" target="_blank" rel="noopener"><img width="708" height="500" src="https://www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities-1024x723.jpg" class="image wp-image-89044  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities-1024x723.jpg 1024w, https://www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities-300x212.jpg 300w, https://www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities-150x106.jpg 150w, https://www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities-768x542.jpg 768w, https://www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg 1240w" sizes="(max-width: 708px) 100vw, 708px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="text-48" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">LOCAL WEATHER</div></div>			<div class="textwidget">[awesome-weather location="Washington, DC USA" units="F" owm_city_id="4140963" size="wide" forecast_days="3" hide_stats="0"  background_by_weather="1" text_color="#fff"]</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="media_image-16" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Image: Supplement</div></div><a href="https://www.washingtoninformer.com/december-2021-health-wellness-nutrition-supplement-2/"><img width="261" height="300" src="https://www.washingtoninformer.com/wp-content/uploads/2021/12/December-2021-Health-Wellness-Nutrition-Supplement-1-261x300.jpg" class="image wp-image-158303  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.washingtoninformer.com/wp-content/uploads/2021/12/December-2021-Health-Wellness-Nutrition-Supplement-1-261x300.jpg 261w, https://www.washingtoninformer.com/wp-content/uploads/2021/12/December-2021-Health-Wellness-Nutrition-Supplement-1-892x1024.jpg 892w, https://www.washingtoninformer.com/wp-content/uploads/2021/12/December-2021-Health-Wellness-Nutrition-Supplement-1-131x150.jpg 131w, https://www.washingtoninformer.com/wp-content/uploads/2021/12/December-2021-Health-Wellness-Nutrition-Supplement-1-768x882.jpg 768w, https://www.washingtoninformer.com/wp-content/uploads/2021/12/December-2021-Health-Wellness-Nutrition-Supplement-1.jpg 1100w" sizes="(max-width: 261px) 100vw, 261px" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="5eece2a75ad81-10" class="container-wrapper widget 5eece2a75ad81"><div class="g g-2"><div class="g-single a-636"><a class="gofollow" data-track="NjM2LDIsMSw2MA==" href="http://www.washingtongascares.com/" target="_blank"><img src="https://www.washingtoninformer.com/wp-content/uploads/2020/11/WG_Cares_Ad1_300x250.jpg"></a></div></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->




<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script><div style="display: none;"><div id="boxzilla-box-109445-content"><p><img class="alignleft wp-image-109447" src="https://www.washingtoninformer.com/wp-content/uploads/2020/04/WI-WomanSign-MyNewsMattersToMe-600px-228x300.jpg" alt="My News Matters to me - Washington Informer Donations" width="84" height="111" /></p>
<h2><a href="https://bit.ly/2zEmJ0i" target="_blank" rel="noopener noreferrer">Be a Part of The Washington Informer Legacy</a></h2>
<p><strong>A donation of your choice empowers our journalists to continue the work to better inform, educate and empower you through technology and resources that you use.</strong></p>
<h5><a href="https://bit.ly/2zEmJ0i" target="_blank" rel="noopener noreferrer"><strong>Click Here</strong> Today to <strong>Support Black Press</strong> and <em><strong>be a part of the Legacy!</strong></em></a></h5>
</div><div id="boxzilla-box-93937-content"><div data-form-id="93939" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><form class="ctct-form ctct-form-93939 has-recaptcha" id="ctct-form-2994081389" data-doajax="off" style="background-color: #ffffff;" action="" method="post"><span class="ctct-form-description" ><h3>Subscribe today for free and be the first to have news and information delivered directly to your inbox.</h3>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016_1_1253420589">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016_1_1253420589"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_1_234838960">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_1_234838960"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"><label for="last_name___7844763b59c9491b69645b716220aad7_1_2504405841">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_1_2504405841"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___bc1a526973c73e0398735b0fe5a2a6b6[]" id="lists___bc1a526973c73e0398735b0fe5a2a6b6_1_0" value="1" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___bc1a526973c73e0398735b0fe5a2a6b6_1_0">General Interest</label></span></fieldset></div></div><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox"  name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_1" /><label for="ctct-opt-in_1"> Example: Yes, I would like to receive emails from The Washington Informer. (You can unsubscribe anytime)</label></span></p><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="93939" /><input type="hidden" name="ctct-verify" value="yoDTnXRhSvW1f3sB2B5TfWPQd" /><input type="hidden" name="ctct-instance" value="1" /><input type="hidden" name="ctct_time" value="1639067564" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="font-size: 14px; color: #ffffff; background-color: #dd3333;" value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_1344865874"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Washington Informer Newspaper, 3117 Martin Luther King Jr. Ave SE, Washington, DC, 20032, http://www.washingtoninformer.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div><input type="hidden" name="ctct_must_opt_in" value="yes" /></form><script type="text/javascript">var ajaxurl = "https://www.washingtoninformer.com/wp-admin/admin-ajax.php";</script></div>
</div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.washingtoninformer.com/wp-admin/admin-ajax.php";
</script>
<script>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</script>

<script async src="https://c.go-fet.ch/a/embed.js"></script><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-p1SjuHH9MJnU7",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-p1SjuHH9MJnU7.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">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</script><link rel='stylesheet' id='style-css'  href='https://www.washingtoninformer.com/wp-content/plugins/easy-team-manager/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://www.washingtoninformer.com/wp-content/plugins/easy-team-manager/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='modal-css'  href='https://www.washingtoninformer.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.washingtoninformer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.washingtoninformer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.washingtoninformer.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.washingtoninformer.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.washingtoninformer.com\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.5' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.5' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.5' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.5' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.5' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":109445,"icon":"&times;","content":"","css":{"background_color":"#7ca0bf","color":"#ffffff","width":600,"position":"bottom-right"},"trigger":{"method":"percentage","value":1},"animation":"fade","cookie":{"triggered":0,"dismissed":0},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":1920},"closable":true,"post":{"id":109445,"title":"Be a Part of The Washington Informer Legacy","slug":"be-a-part-of-the-washington-informer-legacy"}},{"id":93937,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#000000","width":800,"border_color":"#dd3333","border_width":2,"border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":72,"dismissed":72},"rehide":true,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":93937,"title":"Subscribe to receive emails from Washington Informer","slug":"subscribe-to-receive-emails-from-washington-informer"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script>
				WebFontConfig ={
					google:{
						families: [ 'Brawler::latin', 'Lora:regular,500,600,700:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>

				<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
					<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
