<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Virginia&#039;s COVID Vaccination Coordinator Steps Down - The Washington Informer</title>
	<link rel="canonical" href="https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Virginia&#039;s COVID Vaccination Coordinator Steps Down - The Washington Informer" />
	<meta property="og:description" content="Dr. Danny Avula has resigned as Virginia’s coronavirus vaccination coordinator." />
	<meta property="og:url" content="http://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/" />
	<meta property="og:site_name" content="The Washington Informer" />
	<meta property="article:published_time" content="2022-01-10T15:00:00+00:00" />
	<meta property="article:modified_time" content="2022-01-10T20:24:02+00:00" />
	<meta property="og:image" content="https://www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="766" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WI Web Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.washingtoninformer.com/#website","url":"https://www.washingtoninformer.com/","name":"The Washington Informer","description":"Black News, Commentary and Culture | The Washington Informer","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.washingtoninformer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?fit=1200%2C766&ssl=1","contentUrl":"https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?fit=1200%2C766&ssl=1","width":1200,"height":766,"caption":"**FILE** Dr. Danny Avula (Courtesy of virginia.gov)"},{"@type":"WebPage","@id":"https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/#webpage","url":"https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/","name":"Virginia's COVID Vaccination Coordinator Steps Down - The Washington Informer","isPartOf":{"@id":"https://www.washingtoninformer.com/#website"},"primaryImageOfPage":{"@id":"https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/#primaryimage"},"datePublished":"2022-01-10T15:00:00+00:00","dateModified":"2022-01-10T20:24:02+00:00","author":{"@id":"https://www.washingtoninformer.com/#/schema/person/13751d603a512c355cf0b1e0c4ee9f31"},"breadcrumb":{"@id":"https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/"]}]},{"@type":"BreadcrumbList","@id":"https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.washingtoninformer.com/"},{"@type":"ListItem","position":2,"name":"New Stories","item":"https://www.washingtoninformer.com/new-stories/"},{"@type":"ListItem","position":3,"name":"Virginia&#8217;s COVID Vaccination Coordinator Steps Down"}]},{"@type":"Person","@id":"https://www.washingtoninformer.com/#/schema/person/13751d603a512c355cf0b1e0c4ee9f31","name":"WI Web Editor","image":{"@type":"ImageObject","@id":"https://www.washingtoninformer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/443bf74f49d32176ffebdfc49e3b7062?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/443bf74f49d32176ffebdfc49e3b7062?s=96&d=mm&r=g","caption":"WI Web Editor"},"sameAs":["http://www.washingtoninformer.com"],"url":"https://www.washingtoninformer.com/author/tarronl/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Feed" href="https://www.washingtoninformer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Comments Feed" href="https://www.washingtoninformer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Virginia&#8217;s COVID Vaccination Coordinator Steps Down Comments Feed" href="https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washingtoninformer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.washingtoninformer.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://www.washingtoninformer.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1639597242' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://www.washingtoninformer.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.44.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://www.washingtoninformer.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://www.washingtoninformer.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1639597240' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://www.washingtoninformer.com/wp-content/themes/newspack-scott/style.css?ver=1.55.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://www.washingtoninformer.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.55.2' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://www.washingtoninformer.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.55.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://www.washingtoninformer.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.55.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.washingtoninformer.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.washingtoninformer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.washingtoninformer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-beta' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202202.js' id='woocommerce-analytics-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-97031356-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-97031356-1", {"send_page_view":false});
gtag("config", "G-P7R1XG1RQD");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.washingtoninformer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.washingtoninformer.com/wp-json/wp/v2/posts/1160450" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.washingtoninformer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.washingtoninformer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.washingtoninformer.com/?p=1160450' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.washingtoninformer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtoninformer.com%2Fvirginia-covid-vaccination-coordinator-steps-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.washingtoninformer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.washingtoninformer.com%2Fvirginia-covid-vaccination-coordinator-steps-down%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/www.washingtoninformer.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"1160450\",\"categories\":\"30817,53985,53986\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://www.washingtoninformer.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/cropped-wi-_favicon-2.jpg?fit=192%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="The Washington Informer">
		<meta name="application-name" content="The Washington Informer">
		
<!-- BEGIN Parse.ly 3.0.2 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.washingtoninformer.com\/virginia-covid-vaccination-coordinator-steps-down\/"},"headline":"Virginia&#8217;s COVID Vaccination Coordinator Steps Down","url":"http:\/\/www.washingtoninformer.com\/virginia-covid-vaccination-coordinator-steps-down\/","thumbnailUrl":"https:\/\/i0.wp.com\/www.washingtoninformer.com\/wp-content\/uploads\/2022\/01\/image-40.jpg?fit=150%2C96&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.washingtoninformer.com\/wp-content\/uploads\/2022\/01\/image-40.jpg?fit=150%2C96&ssl=1"},"dateCreated":"2022-01-10T15:00:00Z","datePublished":"2022-01-10T15:00:00Z","dateModified":"2022-01-10T20:24:02Z","articleSection":"Community","author":[{"@type":"Person","name":"WI Web Staff"}],"creator":["WI Web Staff"],"publisher":{"@type":"Organization","name":"The Washington Informer","logo":"https:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2021\/09\/1-Logo-Red-on-White.png"},"keywords":["coronavirus","covid-19","danny avula","novel coronavirus","virginia"]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #be402c;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #be402c;
		}

		.wp-block-pullquote {
			border-color: #be402c;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: #fff;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #e1e1e1;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Muller","Helvetica","sans-serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Muller","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Mercury","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<link rel="pingback" href="https://www.washingtoninformer.com/xmlrpc.php">	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/?amp">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://www.washingtoninformer.com/wp-content/uploads/2021/12/cropped-wi-_favicon-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/cropped-wi-_favicon-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/cropped-wi-_favicon-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/12/cropped-wi-_favicon-2.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.washingtoninformer.com/?custom-css=34527ba480" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-97031356-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-1160450 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js ctct-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh has-tertiary-menu has-sidebar cat-community cat-coronavirus cat-covid-19 has-featured-image single-featured-image-default footer-logo-xlarge" data-amp-auto-lightbox-disable>
	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-118669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118669"><a href="https://www.washingtoninformer.com/about-us/">About</a></li>
<li id="menu-item-1158645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158645"><a href="https://www.washingtoninformer.com/subscribe/">Newsletters</a></li>
<li id="menu-item-118671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118671"><a target="_blank" rel="noopener" href="https://washingtoninformerlegacy.com/">Subscribe</a></li>
<li id="menu-item-118672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118672"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-118203" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-118203"><a href="https://www.washingtoninformer.com/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.washingtoninformer.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu2" class="main-menu"><li id="menu-item-60127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60127"><a href="https://www.washingtoninformer.com/category/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-60124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60124"><a href="https://www.washingtoninformer.com/category/community/">Community</a></li>
	<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.washingtoninformer.com/category/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-60153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="https://www.washingtoninformer.com/category/national-news/">National</a></li>
	<li id="menu-item-60128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60128"><a href="https://www.washingtoninformer.com/category/international/">International</a></li>
	<li id="menu-item-60154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60154"><a href="https://www.washingtoninformer.com/category/politics/">Politics</a></li>
	<li id="menu-item-60149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60149"><a href="https://www.washingtoninformer.com/category/africanow/">AfricaNow</a></li>
	<li id="menu-item-60119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60119"><a href="https://www.washingtoninformer.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-60130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60130"><a href="https://www.washingtoninformer.com/category/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1160230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160230"><a href="https://www.washingtoninformer.com/win-tv/">WIN-TV</a></li>
	<li id="menu-item-60123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60123"><a href="https://www.washingtoninformer.com/category/opinion/op-ed/">Op-Ed</a></li>
	<li id="menu-item-60170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60170"><a href="https://www.washingtoninformer.com/category/columnists/" aria-haspopup="true" aria-expanded="false">Columnists</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-90427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90427"><a href="https://www.washingtoninformer.com/category/columnists/stacy-m-brown/">Stacy M. Brown</a></li>
		<li id="menu-item-65791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65791"><a href="https://www.washingtoninformer.com/category/columnists/lauren-victoria-burke/">Lauren Victoria Burke</a></li>
		<li id="menu-item-65792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65792"><a href="https://www.washingtoninformer.com/category/columnists/benjamin-f-chavis-jr/">Benjamin F. Chavis Jr.</a></li>
		<li id="menu-item-65793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65793"><a href="https://www.washingtoninformer.com/category/columnists/james-clingman/">James Clingman</a></li>
		<li id="menu-item-65794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65794"><a href="https://www.washingtoninformer.com/category/columnists/austin-r-cooper-jr/">Austin R. Cooper Jr.</a></li>
		<li id="menu-item-65795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65795"><a href="https://www.washingtoninformer.com/category/columnists/charlene-crowell/">Charlene Crowell</a></li>
		<li id="menu-item-65796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65796"><a href="https://www.washingtoninformer.com/category/columnists/marian-wright-edelman/">Marian Wright Edelman</a></li>
		<li id="menu-item-65797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65797"><a href="https://www.washingtoninformer.com/category/columnists/bill-fletcher-jr/">Bill Fletcher Jr.</a></li>
		<li id="menu-item-90426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90426"><a href="https://www.washingtoninformer.com/category/columnists/william-j-ford/">William J. Ford</a></li>
		<li id="menu-item-65799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65799"><a href="https://www.washingtoninformer.com/category/columnists/lyndia-grant/">Lyndia Grant</a></li>
		<li id="menu-item-65801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65801"><a href="https://www.washingtoninformer.com/category/columnists/rev-jesse-l-jackson-sr/">Rev. Jesse L. Jackson Sr.</a></li>
		<li id="menu-item-65802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65802"><a href="https://www.washingtoninformer.com/category/columnists/raynard-jackson/">Raynard Jackson</a></li>
		<li id="menu-item-65803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65803"><a href="https://www.washingtoninformer.com/category/columnists/george-lambert/">George Lambert</a></li>
		<li id="menu-item-90425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90425"><a href="https://www.washingtoninformer.com/category/columnists/shevry-lassiter/">Shevry Lassiter</a></li>
		<li id="menu-item-65804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65804"><a href="https://www.washingtoninformer.com/category/columnists/julianne-malveaux/">Julianne Malveaux</a></li>
		<li id="menu-item-65805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65805"><a href="https://www.washingtoninformer.com/category/columnists/marc-morial/">Marc Morial</a></li>
		<li id="menu-item-65806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65806"><a href="https://www.washingtoninformer.com/category/columnists/askia-muhammad/">Askia Muhammad</a></li>
	</ul>
</li>
	<li id="menu-item-61586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61586"><a href="https://www.washingtoninformer.com/category/opinion/editors-column/">Editor&#8217;s Column</a></li>
	<li id="menu-item-60132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60132"><a href="https://www.washingtoninformer.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="https://www.washingtoninformer.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-60148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60148"><a href="https://www.washingtoninformer.com/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-60168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="https://www.washingtoninformer.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-60169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60169"><a href="https://www.washingtoninformer.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-60161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60161"><a href="https://www.washingtoninformer.com/category/pressroom/">Press Room</a></li>
</ul>
</li>
<li id="menu-item-60122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60122"><a href="https://www.washingtoninformer.com/category/business/" aria-haspopup="true" aria-expanded="false">Business</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-60133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60133"><a href="https://www.washingtoninformer.com/category/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-60134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60134"><a href="https://www.washingtoninformer.com/category/homeownership/">Homeownership</a></li>
	<li id="menu-item-60135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60135"><a href="https://www.washingtoninformer.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-60118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60118"><a href="https://www.washingtoninformer.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-60125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60125"><a href="https://www.washingtoninformer.com/category/education/" aria-haspopup="true" aria-expanded="false">Education</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-60167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60167"><a href="https://www.washingtoninformer.com/category/education/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-60159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60159"><a href="https://www.washingtoninformer.com/category/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-60164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60164"><a href="https://www.washingtoninformer.com/category/sports/hbcus/">HBCUs</a></li>
	<li id="menu-item-60165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60165"><a href="https://www.washingtoninformer.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-60166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60166"><a href="https://www.washingtoninformer.com/category/sports/national/">National</a></li>
</ul>
</li>
<li id="menu-item-89511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89511"><a href="#" aria-haspopup="true" aria-expanded="false">Media</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-89042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89042"><a href="https://www.washingtoninformer.com/category/video/">Video</a></li>
	<li id="menu-item-89057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89057"><a href="https://www.washingtoninformer.com/category/photogallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60136"><a href="https://www.washingtoninformer.com/category/lifestyle/" aria-haspopup="true" aria-expanded="false">Lifestyle</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-60137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60137"><a href="https://www.washingtoninformer.com/category/arts/">Arts</a></li>
	<li id="menu-item-60155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="https://www.washingtoninformer.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-60138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60138"><a href="https://www.washingtoninformer.com/category/books/">Books</a></li>
	<li id="menu-item-60139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60139"><a href="https://www.washingtoninformer.com/category/food/">Food</a></li>
	<li id="menu-item-60140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60140"><a href="https://www.washingtoninformer.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-60151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60151"><a href="https://www.washingtoninformer.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-60126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60126"><a href="https://www.washingtoninformer.com/category/faith/">Faith</a></li>
	<li id="menu-item-60117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60117"><a href="https://www.washingtoninformer.com/category/religion/">Religion</a></li>
	<li id="menu-item-60120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60120"><a href="https://www.washingtoninformer.com/category/transportation/" aria-haspopup="true" aria-expanded="false">Cars and Travel</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-60142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60142"><a href="https://www.washingtoninformer.com/category/cars/">Cars</a></li>
		<li id="menu-item-60141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60141"><a href="https://www.washingtoninformer.com/category/travel/">Travel</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-60160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60160"><a href="https://www.washingtoninformer.com/category/health/" aria-haspopup="true" aria-expanded="false">Health</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-109041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109041"><a href="https://www.washingtoninformer.com/tag/covid/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-89058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89058"><a href="https://www.washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
<li id="menu-item-89039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89039"><a href="https://www.washingtoninformer.com/category/wi-issues/" aria-haspopup="true" aria-expanded="false">Digital Editions</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-89510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89510"><a href="https://www.washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
	<li id="menu-item-89040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89040"><a href="https://www.washingtoninformer.com/category/special-editions/">Special Editions</a></li>
	<li id="menu-item-89041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89041"><a href="https://www.washingtoninformer.com/category/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-1159378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159378"><a href="https://www.washingtoninformer.com/our-house-keeping-homes-black-owned-in-dc-wards-7-and-8/">Our House DC</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
			</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-118171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118171"><a href="https://www.facebook.com/WashingtonInformer/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-118172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118172"><a href="https://twitter.com/WashInformer"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-118173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118173"><a href="https://www.youtube.com/channel/UCy1nXP8_IuoJ-1N9e53762g"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-118174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118174"><a href="https://www.instagram.com/washinformer/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
			</nav>
						</div>

													<div id="social-nav-contain">
									<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118171"><a href="https://www.facebook.com/WashingtonInformer/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118172"><a href="https://twitter.com/WashInformer"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118173"><a href="https://www.youtube.com/channel/UCy1nXP8_IuoJ-1N9e53762g"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118174"><a href="https://www.instagram.com/washinformer/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
							</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 186px;
			max-height: 1024px;
			max-width: 600px;
			width: 186px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 65px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 30vw;
			}

			.h-sub .site-header .custom-logo {
				max-width: 60px;
				max-height: 60px;
			}
		}

		@media (min-width: 1200px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-width: 90px;
				max-height: 90px;
			}
		}

		</style><a href="https://www.washingtoninformer.com/" class="custom-logo-link" rel="home"><img width="1024" height="1024" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Washington Informer" data-attachment-id="118665" data-permalink="https://www.washingtoninformer.com/1-logo-red-on-white/" data-orig-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-Logo Red on White" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=780%2C780&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.washingtoninformer.com/" rel="home">The Washington Informer</a></p>
					
						<p class="site-description">
					Black News, Commentary and Culture | The Washington Informer				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118669"><a href="https://www.washingtoninformer.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158645"><a href="https://www.washingtoninformer.com/subscribe/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118671"><a target="_blank" rel="noopener" href="https://washingtoninformerlegacy.com/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118672"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
<li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-118203"><a href="https://www.washingtoninformer.com/support-our-publication/">DONATE</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu2-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60127"><a href="https://www.washingtoninformer.com/category/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60124"><a href="https://www.washingtoninformer.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.washingtoninformer.com/category/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="https://www.washingtoninformer.com/category/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60128"><a href="https://www.washingtoninformer.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60154"><a href="https://www.washingtoninformer.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60149"><a href="https://www.washingtoninformer.com/category/africanow/">AfricaNow</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60119"><a href="https://www.washingtoninformer.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60130"><a href="https://www.washingtoninformer.com/category/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160230"><a href="https://www.washingtoninformer.com/win-tv/">WIN-TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60123"><a href="https://www.washingtoninformer.com/category/opinion/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60170"><a href="https://www.washingtoninformer.com/category/columnists/" aria-haspopup="true" aria-expanded="false">Columnists</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90427"><a href="https://www.washingtoninformer.com/category/columnists/stacy-m-brown/">Stacy M. Brown</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65791"><a href="https://www.washingtoninformer.com/category/columnists/lauren-victoria-burke/">Lauren Victoria Burke</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65792"><a href="https://www.washingtoninformer.com/category/columnists/benjamin-f-chavis-jr/">Benjamin F. Chavis Jr.</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65793"><a href="https://www.washingtoninformer.com/category/columnists/james-clingman/">James Clingman</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65794"><a href="https://www.washingtoninformer.com/category/columnists/austin-r-cooper-jr/">Austin R. Cooper Jr.</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65795"><a href="https://www.washingtoninformer.com/category/columnists/charlene-crowell/">Charlene Crowell</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65796"><a href="https://www.washingtoninformer.com/category/columnists/marian-wright-edelman/">Marian Wright Edelman</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65797"><a href="https://www.washingtoninformer.com/category/columnists/bill-fletcher-jr/">Bill Fletcher Jr.</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90426"><a href="https://www.washingtoninformer.com/category/columnists/william-j-ford/">William J. Ford</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65799"><a href="https://www.washingtoninformer.com/category/columnists/lyndia-grant/">Lyndia Grant</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65801"><a href="https://www.washingtoninformer.com/category/columnists/rev-jesse-l-jackson-sr/">Rev. Jesse L. Jackson Sr.</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65802"><a href="https://www.washingtoninformer.com/category/columnists/raynard-jackson/">Raynard Jackson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65803"><a href="https://www.washingtoninformer.com/category/columnists/george-lambert/">George Lambert</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90425"><a href="https://www.washingtoninformer.com/category/columnists/shevry-lassiter/">Shevry Lassiter</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65804"><a href="https://www.washingtoninformer.com/category/columnists/julianne-malveaux/">Julianne Malveaux</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65805"><a href="https://www.washingtoninformer.com/category/columnists/marc-morial/">Marc Morial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65806"><a href="https://www.washingtoninformer.com/category/columnists/askia-muhammad/">Askia Muhammad</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61586"><a href="https://www.washingtoninformer.com/category/opinion/editors-column/">Editor&#8217;s Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60132"><a href="https://www.washingtoninformer.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="https://www.washingtoninformer.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60148"><a href="https://www.washingtoninformer.com/category/viewpoints/">Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="https://www.washingtoninformer.com/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60169"><a href="https://www.washingtoninformer.com/category/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60161"><a href="https://www.washingtoninformer.com/category/pressroom/">Press Room</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60122"><a href="https://www.washingtoninformer.com/category/business/" aria-haspopup="true" aria-expanded="false">Business</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60133"><a href="https://www.washingtoninformer.com/category/financial-literacy/">Financial Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60134"><a href="https://www.washingtoninformer.com/category/homeownership/">Homeownership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60135"><a href="https://www.washingtoninformer.com/category/local-business/">Local Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60118"><a href="https://www.washingtoninformer.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60125"><a href="https://www.washingtoninformer.com/category/education/" aria-haspopup="true" aria-expanded="false">Education</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60167"><a href="https://www.washingtoninformer.com/category/education/local/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60159"><a href="https://www.washingtoninformer.com/category/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60164"><a href="https://www.washingtoninformer.com/category/sports/hbcus/">HBCUs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60165"><a href="https://www.washingtoninformer.com/category/sports/local-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60166"><a href="https://www.washingtoninformer.com/category/sports/national/">National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89511"><a href="#" aria-haspopup="true" aria-expanded="false">Media</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89042"><a href="https://www.washingtoninformer.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89057"><a href="https://www.washingtoninformer.com/category/photogallery/">Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60136"><a href="https://www.washingtoninformer.com/category/lifestyle/" aria-haspopup="true" aria-expanded="false">Lifestyle</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60137"><a href="https://www.washingtoninformer.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="https://www.washingtoninformer.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60138"><a href="https://www.washingtoninformer.com/category/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60139"><a href="https://www.washingtoninformer.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60140"><a href="https://www.washingtoninformer.com/category/horoscope/">Horoscope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60151"><a href="https://www.washingtoninformer.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60126"><a href="https://www.washingtoninformer.com/category/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60117"><a href="https://www.washingtoninformer.com/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60120"><a href="https://www.washingtoninformer.com/category/transportation/" aria-haspopup="true" aria-expanded="false">Cars and Travel</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60142"><a href="https://www.washingtoninformer.com/category/cars/">Cars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60141"><a href="https://www.washingtoninformer.com/category/travel/">Travel</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60160"><a href="https://www.washingtoninformer.com/category/health/" aria-haspopup="true" aria-expanded="false">Health</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109041"><a href="https://www.washingtoninformer.com/tag/covid/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89058"><a href="https://www.washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89039"><a href="https://www.washingtoninformer.com/category/wi-issues/" aria-haspopup="true" aria-expanded="false">Digital Editions</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89510"><a href="https://www.washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89040"><a href="https://www.washingtoninformer.com/category/special-editions/">Special Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89041"><a href="https://www.washingtoninformer.com/category/supplements/">Supplements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159378"><a href="https://www.washingtoninformer.com/our-house-keeping-homes-black-owned-in-dc-wards-7-and-8/">Our House DC</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.washingtoninformer.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
				<div class='newspack_global_ad global_below_header'>
								<!-- /22527061941/banner_top --><div id='div-gpt-ad-b05ee8db5e-0'></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-community category-coronavirus category-covid-19 tag-coronavirus tag-covid tag-danny-avula tag-novel-coronavirus tag-virginia">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.washingtoninformer.com/category/community/" rel="category tag">Community</a></span>			<h1 class="entry-title ">
			Virginia&#8217;s COVID Vaccination Coordinator Steps Down		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.washingtoninformer.com/author/wi-web-staff/">WI Web Staff</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-01-10T10:00:00-05:00">January 10, 2022</time><time class="updated" datetime="2022-01-10T15:24:02-05:00">January 10, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1160450" class="share-facebook sd-button share-icon" href="https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1160450" class="share-twitter sd-button share-icon" href="https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1160450" class="share-linkedin sd-button share-icon" href="https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="766" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?fit=1200%2C766&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="**FILE** Dr. Danny Avula (Courtesy of virginia.gov)" loading="lazy" data-attachment-id="1160451" data-permalink="https://www.washingtoninformer.com/virginia-covid-vaccination-coordinator-steps-down/image-40-2/" data-orig-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?fit=1200%2C766&amp;ssl=1" data-orig-size="1200,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image" data-image-description="&lt;p&gt;**FILE** Dr. Danny Avula (Courtesy of virginia.gov)&lt;/p&gt;
" data-image-caption="&lt;p&gt;**FILE** Dr. Danny Avula (Courtesy of virginia.gov)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?fit=780%2C498&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?resize=1024%2C654&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?resize=768%2C490&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?resize=400%2C255&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?resize=706%2C451&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/image-40.jpg?fit=1200%2C766&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<figcaption>**FILE** Dr. Danny Avula (Courtesy of virginia.gov)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-1160450" class="post-1160450 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-coronavirus category-covid-19 tag-coronavirus tag-covid tag-danny-avula tag-novel-coronavirus tag-virginia entry">
	<div class="entry-content">

		
		
<p>Dr. Danny Avula has resigned as Virginia’s coronavirus vaccination coordinator.</p>



<p>Avula said he decided to take on other duties in the Virginia Department of Health and resume his role as director of the Richmond City and Henrico County health districts, <a href="https://apnews.com/article/coronavirus-pandemic-health-richmond-covid-19-pandemic-virginia-585191ecc3b56f8b9e02ef761bad4e38" target="_blank" rel="noreferrer noopener">The Associated Press reported</a>, citing the Richmond Times-Dispatch.</p>



<p>Christy Gray, the health department&#8217;s director of the immunization division, will now supervise vaccinations in the state, AP reported.</p>



<p>As of Monday, roughly 5.8 million Virginians have been fully vaccinated, or 68% of the state population, according to an online dashboard.</p>
<aside class="scaip scaip-1    ">			<div class='newspack_global_ad scaip-1'>
								<!-- /22527061941/inline_article --><div id='div-gpt-ad-54b41c78c7-0'></div>			</div>
			</aside>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.washingtoninformer.com/tag/coronavirus/" rel="tag">coronavirus</a><span class="sep">,&nbsp;</span><a href="https://www.washingtoninformer.com/tag/covid/" rel="tag">COVID-19</a><span class="sep">,&nbsp;</span><a href="https://www.washingtoninformer.com/tag/danny-avula/" rel="tag">Danny Avula</a><span class="sep">,&nbsp;</span><a href="https://www.washingtoninformer.com/tag/novel-coronavirus/" rel="tag">novel coronavirus</a><span class="sep">,&nbsp;</span><a href="https://www.washingtoninformer.com/tag/virginia/" rel="tag">Virginia</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/virginia-covid-vaccination-coordinator-steps-down/#respond" style="display:none;">Cancel reply</a></small><form action="https://www.washingtoninformer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1160450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce5550b2c4" /></p>		<p class="ctct-optin-wrapper" style="padding: 0 0 1em 0;">
			<p>Yes, I would like to receive emails from Washington Informer Newspaper. Sign me up!</p>
						<div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Washington Informer Newspaper, 3117 Martin Luther King Jr. Ave SE, Washington, DC, 20032, https://www.washingtoninformer.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div>		</p>
		<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="61"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="media_image-15" class="widget widget_media_image"><h2 class="widget-title accent-header"><span>CURRENT NEWSPAPER</span></h2><a href="https://www.washingtoninformer.com/1-6-2022-informer-edition/"><img width="780" height="886" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?fit=780%2C886&amp;ssl=1" class="image wp-image-1160277  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="CURRENT NEWSPAPER" data-attachment-id="1160277" data-permalink="https://www.washingtoninformer.com/1-6-2022-informer-edition-2/" data-orig-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?fit=1100%2C1250&amp;ssl=1" data-orig-size="1100,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-6-2022 Informer Edition" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?fit=264%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?fit=780%2C886&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?resize=264%2C300&amp;ssl=1 264w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?resize=901%2C1024&amp;ssl=1 901w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?resize=132%2C150&amp;ssl=1 132w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?resize=768%2C873&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?resize=400%2C455&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?resize=706%2C802&amp;ssl=1 706w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2022/01/1-6-2022-Informer-Edition-2.jpg?fit=780%2C886&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22527061941/rail_2 --><div id='div-gpt-ad-61dd3688cdc0c-0'></div></div></section><section id="media_image-4" class="widget widget_media_image"><h2 class="widget-title accent-header"><span>VISIT THE WASHINGTON INFORMER CHARITIES</span></h2><a href="http://wicharities.org" target="_blank" rel="noopener"><img width="780" height="551" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?fit=780%2C551&amp;ssl=1" class="image wp-image-89044  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89044" data-permalink="https://www.washingtoninformer.com/tiehome/washington-informer-charities-2/" data-orig-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?fit=1240%2C875&amp;ssl=1" data-orig-size="1240,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="washington-informer-charities" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?fit=780%2C551&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?w=1240&amp;ssl=1 1240w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=1024%2C723&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?resize=768%2C542&amp;ssl=1 768w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2018/08/washington-informer-charities.jpg?fit=780%2C551&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22527061941/rail_3 --><div id='div-gpt-ad-61dd3688ceaf1-0'></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class='newspack_global_ad global_above_footer'>
								<!-- /22527061941/banner_bottom --><div id='div-gpt-ad-3a3fb75cf5-0'></div>			</div>
						<div class='newspack_global_ad sticky'>
									<button class='newspack_sticky_ad__close'></button>
								<!-- /22527061941/stickyfooter --><div id='div-gpt-ad-c1f926bf00-0'></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 186px;
			max-height: 1024px;
			max-width: 600px;
			width: 186px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 65px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 30vw;
			}

			.h-sub .site-header .custom-logo {
				max-width: 60px;
				max-height: 60px;
			}
		}

		@media (min-width: 1200px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-width: 90px;
				max-height: 90px;
			}
		}

		</style><a href="https://www.washingtoninformer.com/" class="custom-logo-link" rel="home"><img width="1024" height="1024" src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Washington Informer" data-attachment-id="118665" data-permalink="https://www.washingtoninformer.com/1-logo-red-on-white/" data-orig-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-Logo Red on White" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=780%2C780&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/www.washingtoninformer.com/wp-content/uploads/2021/09/1-Logo-Red-on-White.png?fit=1024%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118171"><a href="https://www.facebook.com/WashingtonInformer/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118172"><a href="https://twitter.com/WashInformer"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118173"><a href="https://www.youtube.com/channel/UCy1nXP8_IuoJ-1N9e53762g"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118174"><a href="https://www.instagram.com/washinformer/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-77" class="widget widget_text"><h2 class="widget-title">About the Informer</h2>			<div class="textwidget"><p>We proudly serve the African-American community &#8212; families, neighborhoods, businesses, people of faith and more &#8212; in the DMV. Learn more about how we serve you.<br />
<strong><a href="https://www.washingtoninformer.com/category/wi-issues/">See the Print Edition Online</a></strong><br />
<a href="/subscribe/"><strong>Sign up for The Daily Newsletter</strong></a></p>
</div>
		</section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Learn More</h2><div class="menu-footer-learn-more-container"><ul id="menu-footer-learn-more" class="menu"><li id="menu-item-118695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118695"><a href="https://www.washingtoninformer.com/about-us/">About</a></li>
<li id="menu-item-1158648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158648"><a href="https://www.washingtoninformer.com/subscribe/">Newsletters</a></li>
<li id="menu-item-118698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118698"><a href="https://washingtoninformerlegacy.com">Membership</a></li>
<li id="menu-item-118699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118699"><a href="#">Print Subscriptions</a></li>
<li id="menu-item-118700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118700"><a target="_blank" rel="noopener" href="https://washingtoninformerlegacy.com">Donate</a></li>
<li id="menu-item-118696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118696"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
</ul></div></section><section id="nav_menu-10" class="widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-118733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118733"><a href="https://www.washingtoninformer.com/category/news/">News</a></li>
<li id="menu-item-118734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118734"><a href="https://www.washingtoninformer.com/category/opinion/">Opinion</a></li>
<li id="menu-item-118735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118735"><a href="https://www.washingtoninformer.com/category/business/">Business</a></li>
<li id="menu-item-118736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118736"><a href="https://www.washingtoninformer.com/category/education/">Education</a></li>
<li id="menu-item-118737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118737"><a href="https://www.washingtoninformer.com/category/sports/">Sports</a></li>
<li id="menu-item-118738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118738"><a href="https://www.washingtoninformer.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></section><section id="nav_menu-11" class="widget widget_nav_menu"><h2 class="widget-title">Products</h2><div class="menu-footer-products-container"><ul id="menu-footer-products" class="menu"><li id="menu-item-118741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118741"><a href="https://www.washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
<li id="menu-item-118743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118743"><a href="https://www.washingtoninformer.com/win-tv/">WIN-TV</a></li>
<li id="menu-item-118742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118742"><a href="https://www.washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-60171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60171"><a href="https://www.washingtoninformer.com/mh-home-new/">Home</a></li>
<li id="menu-item-50970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="https://www.washingtoninformer.com/about-us/">About Us</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="https://www.washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="https://www.washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Washington Informer Newspaper.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Virginia&#8217;s COVID Vaccination Coordinator Steps Down',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Virginia&#8217;s COVID Vaccination Coordinator Steps Down',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Virginia&#8217;s COVID Vaccination Coordinator Steps Down',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: 'Virginia&#8217;s COVID Vaccination Coordinator Steps Down',
															}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://www.washingtoninformer.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=1160450&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.washingtoninformer.com\/virginia-covid-vaccination-coordinator-steps-down\/":1160450};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/virginia-covid-vaccination-coordinator-steps-down/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.washingtoninformer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.washingtoninformer.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1639597240' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.washingtoninformer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_01125ecbfc4aab25eea62e48eacfe0bf","fragment_name":"wc_fragments_01125ecbfc4aab25eea62e48eacfe0bf","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' data-parsely-site="washingtoninformer.com" src='https://cdn.parsely.com/keys/washingtoninformer.com/p.js?ver=3.0.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.55.2' id='newspack-amp-fallback-js'></script>
<script data-amp-plus-allowed async src="https://www.washingtoninformer.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.55.2"></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.55.2' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.washingtoninformer.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'121622320',post:'1160450',tz:'-5',srv:'www.washingtoninformer.com'} ]);
	_stq.push([ 'clickTrackerInit', '121622320', '1160450' ]);
</script>

</body>
</html>
<!--
	generated 50 seconds ago
	generated in 0.692 seconds
	served from batcache in 0.002 seconds
	expires in 250 seconds
-->
